How to fix error gfxui in windows 7 ultimate

please help me to solve the error gfxui in windows 7 ultimate
2 answers Last reply
More about error gfxui windows ultimate
  1. install win 7 again
  2. Geez is that your answer for everything? 4 simple words with no explanation of why or what the problem could be with gfxui? It begs the question do you even know what gfxui.exe is??? That's doubtful considering your answer.

    It happens to be an incompatible or corrupt driver component on Intel graphics cards - The corruption happens during a Windows 7 update so you don't even know you have it until you notice certain things are not working or you get the warning message that gfxui.exe is NOT working at start up.

    Its hardly a reason to reinstall the whole OS.....:pfff: ....

    You will get different error messages depending on your pc hardware e.g. HP, Lenovo, Dell, etc.... but it always comes from a Microsoft Windows 7 (all versions) update for your Intel graphics cards.

    Some have fixed the Gfxui.exe NOT WORKING error by changing compatibility to Windows 95.
    Go to Windows/system32/gfxui.exe
    right click on the icon and
    go to compatibility tab and
    change it to run in Windows 95 mode. That stopped the error message for me but I still couldn't get it to work until I changed gfxui.exe security permissions in .NET Framework
    here are instructions for that.


    Go to: Windows\Microsoft.NET\Framework\v2.0.50727

    R Click on \Config\ choose Properties

    Click Security tab and click Advanced

    Click the Owner tab, then click Edit…

    Change ownership from Trusted Installer to default Administrators group

    Go back to Security tab -> click Edit…

    Change the Administrators group permissions to Read & execute

    Restart computer-

    OOPS Almost forgot make sure the .NET Framework folder is enabled FIRST

    Go to: Control Panel/Programs/Turn Windows Features on/off and check the .NET Framework box & save
Ask a new question

Read More

Drivers Windows 7