Sign in with
Sign up | Sign in
Your question
Solved

Install W7 64 bit on vostro 420

Last response: in Windows 7
Share
February 10, 2010 5:18:15 PM

I'm looking for some input on installing W7 64 bit on a Dell Vostro 420. All goes well until it is near completion and then the screen goes black after a reboot and only shows the mouse cursor. Have read numerous posts about how well the 420 performs after installing W7 but no help on how to do it or what causes the black screen. The configuration is as follows: Core2 Quad, 8200 / 2.33GHz 4M, 1333FSB; 4GB 800MHz DDR2 ram; 256 ATI Radeon HD 3650. It was running XP Pro SP3, now nothing :-(
Any assistance would be appreciated.

Bill

More about : install bit vostro 420

Best solution

a b $ Windows 7
February 10, 2010 5:30:50 PM

Yes, the computer should be able to handle W7 just fine. Are you trying to install on a separate partition or did you just wipe out XP? Try unplugging everything (USB devices, etc...) and do a start up repair. If that isn't an option try and do a fresh install.
Share
February 10, 2010 5:53:43 PM

Clean drive, wiped everything. Windows created a 100 MB partition. I removed all connections except the monitor and the USB keyboard. If need be I can get a PS2 keyboard. The repair failed so I am doing another clean install. Keep you posted. Thanks for the quick reply.
m
0
l
Related resources
February 10, 2010 11:09:27 PM

Found the problem to be second monitor. Thanks for the tip. Looking good now.
m
0
l
a b $ Windows 7
February 11, 2010 3:17:46 AM

Happy to see your system woking fine & your Problems solved :) 
You are always welcome to this forum with any kind of system problems! :) 
We are here to help you any time :) 
m
0
l
February 18, 2010 3:00:23 PM

Best answer selected by buffalo22.
m
0
l
!