v600 mms settings for 02

Archived from groups: alt.cellular.motorola (More info?)

I've read the earlier posts but I don't get it! I've been to the hellomoto
site and it gives me a choice of o2 postpay or o2 prepay - neither seems to
work. What am I doing wrong?

I tried to email o2 but the page failed - what a shock!

Robert
3 answers Last reply
More about v600 settings
  1. Archived from groups: alt.cellular.motorola (More info?)

    "Robert Cragg" <robert.cragg@thedrossblueyonder.co.uk> wrote in message
    news:q0oAc.3185$jA3.25413765@news-text.cableinet.net...
    > I've read the earlier posts but I don't get it! I've been to the hellomoto
    > site and it gives me a choice of o2 postpay or o2 prepay - neither seems
    to
    > work. What am I doing wrong?
    >
    Has your SIM been updated for MMS?
  2. Archived from groups: alt.cellular.motorola (More info?)

    "Robert Cragg" <robert.cragg@thedrossblueyonder.co.uk> wrote in message
    news:q0oAc.3185$jA3.25413765@news-text.cableinet.net...
    > I've read the earlier posts but I don't get it! I've been to the hellomoto
    > site and it gives me a choice of o2 postpay or o2 prepay - neither seems
    to
    > work. What am I doing wrong?
    >
    > I tried to email o2 but the page failed - what a shock!
    >
    > Robert
    >


    I e-mailed O2 when I was having problems and after 2 days got a reply back
    to say that due to technical difficulties they could not reply to my request
    for help with technical difficulties. They suggested I telephone them for
    help, but by then things were working.

    However, when I had my T720i which had the same problems, I did call them
    and got through to their technical guys (don't waste time with customer
    services, they cannot help) who were very helpful. The chap I spoke to even
    phoned me every few days to tell me how things were going. They had to put
    something in place to allow a T720 to send an MMS to another T720, which
    took them about 6 weeks. Eventually he called me to say all was working -
    and it was.

    With the V600, I am still unable to send a MMS cross network (the recipient
    gets a message telling them to look on the web), but can send them within
    O2.

    Give their technical bods a call and see if they can help.

    O2 customer services sent me the following set up details for the V600,
    which is how my phoe is set up, but you must make sure your phone is GPRS
    enabled first. There will be a little icon next to the signal strength
    indicator which looks like two small squares. If this is not present, then
    this is the problem, and you just need to call O2 and get them to activate
    GPRS on your phone. This takes a few hours to become activated.

    Settings for V600 sent by O2 customer services (Pre pay is for if your phone
    is Pay as You Go, Post Pay is for if you get a monthly bill):

    Below are the Motorola V600 MMS settings Pre & Post-pay


    Motorola V600 MMS

    Select Menu (Middle soft key at the top) > Web Access > Web Sessions

    Highlight the profile O2 MMS > Press the Menu key > Edit (or select
    new if this profile is not already there)

    Enter/Amend the following details:


    Name: O2 MMS

    Homepage: http://mmsc.mms.o2.co.uk:8002

    Gateway IP 1: 193.113.200.195

    Port: 9201

    Domain 1: Leave Blank

    Service Type 1: WAP

    Gateway IP 2: 000.000.000.000

    Port: 9201

    Domain 2: Leave Blank

    Service Type 2: WAP

    DNS 1: 193.113.200.195

    DNS 2: 000.000.000.000

    Timeout: 5 Minutes

    CSD No 1:

    Username 1:

    Password 1:

    Speed (Bps) 1: 9600

    Line Type: Modem

    CSD No 2:

    Username 2:

    Password 2:

    Speed (Bps) 2: 9600

    Line Type 2: Modem

    GPRS APN: wap.o2.co.uk (postpay) or payandgo.o2.co.uk (prepay)

    Username: o2wap (postpay) or payandgo (prepay)

    Password: password


    Press Done once completed.

    Make sure that the Profile used for GPRS WAP has the tick next to it
    and then go out to the main menu


    Select Messages

    Press Main Menu key (top middle soft key)

    Scroll to & Select Message Setup

    Select MMS Message Setup

    Enter & amended the following:

    Hide Fields: Bcc; priority (optional setting)

    Auto Signature: Blank

    Download: Automatic

    Filter: Ignore

    Expire After: 5 days (optional setting)

    Reply Type: MMS

    Size Limit: 100kb

    Server Info: O2 MMS (the profile setup in Web Sessions)

    Select Done


    Regards

    O2 Customer Service
  3. Archived from groups: alt.cellular.motorola (More info?)

    "Lofty" <paulloft@btconnect.com> wrote in message
    news:cau6kq$nmb$1@sparta.btinternet.com...
    >
    > "Robert Cragg" <robert.cragg@thedrossblueyonder.co.uk> wrote in message
    > news:q0oAc.3185$jA3.25413765@news-text.cableinet.net...
    > > I've read the earlier posts but I don't get it! I've been to the
    hellomoto
    > > site and it gives me a choice of o2 postpay or o2 prepay - neither seems
    > to
    > > work. What am I doing wrong?
    > >
    > > I tried to email o2 but the page failed - what a shock!
    > >
    > > Robert
    > >
    >
    >
    > I e-mailed O2 when I was having problems and after 2 days got a reply back
    > to say that due to technical difficulties they could not reply to my
    request
    > for help with technical difficulties. They suggested I telephone them for
    > help, but by then things were working.
    >
    > However, when I had my T720i which had the same problems, I did call them
    > and got through to their technical guys (don't waste time with customer
    > services, they cannot help) who were very helpful. The chap I spoke to
    even
    > phoned me every few days to tell me how things were going. They had to put
    > something in place to allow a T720 to send an MMS to another T720, which
    > took them about 6 weeks. Eventually he called me to say all was working -
    > and it was.
    >
    > With the V600, I am still unable to send a MMS cross network (the
    recipient
    > gets a message telling them to look on the web), but can send them within
    > O2.
    >
    > Give their technical bods a call and see if they can help.
    >
    > O2 customer services sent me the following set up details for the V600,
    > which is how my phoe is set up, but you must make sure your phone is GPRS
    > enabled first. There will be a little icon next to the signal strength
    > indicator which looks like two small squares. If this is not present, then
    > this is the problem, and you just need to call O2 and get them to activate
    > GPRS on your phone. This takes a few hours to become activated.
    >
    > Settings for V600 sent by O2 customer services (Pre pay is for if your
    phone
    > is Pay as You Go, Post Pay is for if you get a monthly bill):
    >
    > Below are the Motorola V600 MMS settings Pre & Post-pay
    >
    >
    > Motorola V600 MMS
    >
    > Select Menu (Middle soft key at the top) > Web Access > Web Sessions
    >
    > Highlight the profile O2 MMS > Press the Menu key > Edit (or select
    > new if this profile is not already there)
    >
    > Enter/Amend the following details:
    >
    >
    >
    > Name: O2 MMS
    >
    > Homepage: http://mmsc.mms.o2.co.uk:8002
    >
    > Gateway IP 1: 193.113.200.195
    >
    > Port: 9201
    >
    > Domain 1: Leave Blank
    >
    > Service Type 1: WAP
    >
    > Gateway IP 2: 000.000.000.000
    >
    > Port: 9201
    >
    > Domain 2: Leave Blank
    >
    > Service Type 2: WAP
    >
    > DNS 1: 193.113.200.195
    >
    > DNS 2: 000.000.000.000
    >
    > Timeout: 5 Minutes
    >
    > CSD No 1:
    >
    > Username 1:
    >
    > Password 1:
    >
    > Speed (Bps) 1: 9600
    >
    > Line Type: Modem
    >
    > CSD No 2:
    >
    > Username 2:
    >
    > Password 2:
    >
    > Speed (Bps) 2: 9600
    >
    > Line Type 2: Modem
    >
    > GPRS APN: wap.o2.co.uk (postpay) or payandgo.o2.co.uk (prepay)
    >
    > Username: o2wap (postpay) or payandgo (prepay)
    >
    > Password: password
    >
    >
    >
    > Press Done once completed.
    >
    > Make sure that the Profile used for GPRS WAP has the tick next to it
    > and then go out to the main menu
    >
    >
    >
    > Select Messages
    >
    > Press Main Menu key (top middle soft key)
    >
    > Scroll to & Select Message Setup
    >
    > Select MMS Message Setup
    >
    > Enter & amended the following:
    >
    > Hide Fields: Bcc; priority (optional setting)
    >
    > Auto Signature: Blank
    >
    > Download: Automatic
    >
    > Filter: Ignore
    >
    > Expire After: 5 days (optional setting)
    >
    > Reply Type: MMS
    >
    > Size Limit: 100kb
    >
    > Server Info: O2 MMS (the profile setup in Web Sessions)
    >
    > Select Done
    >
    >
    >
    >
    > Regards
    >
    > O2 Customer Service
    Thanks - i did all this but still no luck. I don't understand why the o2MMS
    profile is the one you configure but the GPRS WAP profile is the one that
    gets ticked.

    Robert
Ask a new question

Read More

Motorola Email