Sign in with
Sign up | Sign in
Your question

Company router set to bridge mode, can't get second router to work

Last response: in Networking
Share
September 12, 2012 7:19:50 PM

Alright so long story short I set the router that came with the Road Runner service (Ubee U10C022) into bridge mode. When I connect my Linksys Wrt54g v8.0 with dd-wrt I can't gain access to the internet. I have tried all the resets but I'll be honest I'm fairly new as fair as bridging a connection goes. Are there settings I need to change on the Linksys to get everything up and running? For what it's worth I can access the internet fine if I plug the Ethernet cable straight into the bridged router (essentially a cable modem now) which is what I'm doing right now to type this out. Thanks in advance for any suggestions!
September 12, 2012 7:29:58 PM

The cable company may have put a mac lock on the connection. They generally only allow a single mac address to obtain a IP.

You could try plugging the link sys into bridge and power both units off. You could then power on the bridge and then the router.

Other option to try is to go into the router and set the mac address the router is using to match your PC.
m
0
l
!