Sign in with
Sign up | Sign in
Your question
Solved

Set up cable modme router switch and router

Last response: in Networking
Share
September 13, 2012 4:40:26 AM

I have my house wired for Ethernet and have 8 ports coming into basement with Time Warner cable to my cable modem. The cable modem has only 4 10/100 MB ports. It is a UBEE U10C022 DOCSIS 2.0 Compliant. Because the cable modem is limited to only /B/G and 4 ports I bought a D-link DIR-632A Router that has 8 ports at 10/100 MB and Wireless N. I turned off the wireless on the UBEE and utilized the D-link DIR-632 for wireless and plugged all of the Ethernet cables into from the patch panel.

However, with the Wireless router in the basement I get no reception on the 2nd floor of house and not very good reception on 1st floor. Because the basement has metal heating ducts, refrigerators, furnace etc and 2 floors away to bedrooms on 2nd floor , I moved the Router to second floor centrally located and away form interference. It now covers the whole house. The problem now is not being able to connect all 8 of the Ethernet ports.

I bought a D-LINK 8 port Gigabit switch, DGS-1008G. I have it connected directly to the cable modem and and to all of the ethernet cables from patch panel. I have connected the DIR-632A router to Ethernet port in my office on 1st floor. The wireless now covers the entire house. The problem I am having now is I have 2 subnets: 192.168.0.x connected to the D-Link DGS-1008G switch and 192.168.1.x connected to the DIR-632 D-Link Router. Since they are on 2 different subnets I can't share or ping all devices connected on the network. Is there a way to set this up so they all can see each other? Before I got the switch, I tried using a Hawking Extender on 2nd floor with the D-Link router in basement. I was never fully satisfied with the Hawking Range Extender. It had to be rebooted and reconfigured a lot and the performance was only average. I appreciate any suggestions.

Best solution

September 13, 2012 12:38:15 PM

Seems to me you made this far too complicated. If the only problem was the lack of a wireless signal getting from the basement to the upper floors, then all you need to do is disable the wireless on the basement router and plug in various wireless APs wherever you need them. And you can use wireless routers configured for AP mode to do it cheaply.

http://www.tomshardware.com/forum/36406-43-convert-wire...

You’ve now you've complicated matters by adding a gigabit switch, and one that apparently has its own DHCP server. If you want to continue using it, disable its DHCP server so you don't have it conflicting w/ the one running on your primary router.
Share
September 13, 2012 12:40:00 PM

Reconfigure the 632 router to run as AP...or you can do it the old way and disable DHCP and use a lan port rather than the wan port
m
0
l
September 20, 2012 2:47:27 PM

Best answer selected by dirtywater.
m
0
l
Related resources
!