Sign in with
Sign up | Sign in
Your question

Unable to share folders

Last response: in Networking
Share
May 1, 2004 4:54:34 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I replaced my desktop and have connected my Microsoft
wireless router to it and I have installed the software.
I can access the Internet from both my desktop and my
notebook, but I am unable share folders, files and
printers from my desktop. Both machines run on XP Home
and folders, files and printer are set for sharing. I
changed the Workgroup name so that both machines are in
the same Workgroup.

In the manaul under the category, "To access shared files
on other computers", it says to:
1. Start the Broadband Network Utility
2. In the Network Devices list, double-click the computer
that stores the files...
There are no computers listed for me to double-click so
that I can follow the suggestions.

I would appreciate any suggestions to fix the problem. By
the way, I had no problem while using my old PC.

Thanks.

d

More about : unable share folders

May 1, 2004 5:11:13 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I referred to the device as "wireless router", it's
actually a wireless Base Station.

>-----Original Message-----
>I replaced my desktop and have connected my Microsoft
>wireless router to it and I have installed the software.
>I can access the Internet from both my desktop and my
>notebook, but I am unable share folders, files and
>printers from my desktop. Both machines run on XP Home
>and folders, files and printer are set for sharing. I
>changed the Workgroup name so that both machines are in
>the same Workgroup.
>
>In the manaul under the category, "To access shared
files
>on other computers", it says to:
>1. Start the Broadband Network Utility
>2. In the Network Devices list, double-click the
computer
>that stores the files...
>There are no computers listed for me to double-click so
>that I can follow the suggestions.
>
>I would appreciate any suggestions to fix the problem.
By
>the way, I had no problem while using my old PC.
>
>Thanks.
>
>d
>.
>
May 1, 2004 6:52:39 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Do you have a firewall? When you first use XP it usually has one set
up & you have to turn it off.


On Sat, 1 May 2004 12:54:34 -0700, "dannyg" <dannyg11@verizon.net>
wrote:

>I replaced my desktop and have connected my Microsoft
>wireless router to it and I have installed the software.
>I can access the Internet from both my desktop and my
>notebook, but I am unable share folders, files and
>printers from my desktop. Both machines run on XP Home
>and folders, files and printer are set for sharing. I
>changed the Workgroup name so that both machines are in
>the same Workgroup.
>
>In the manaul under the category, "To access shared files
>on other computers", it says to:
>1. Start the Broadband Network Utility
>2. In the Network Devices list, double-click the computer
>that stores the files...
>There are no computers listed for me to double-click so
>that I can follow the suggestions.
>
>I would appreciate any suggestions to fix the problem. By
>the way, I had no problem while using my old PC.
>
>Thanks.
>
>d
Related resources
May 2, 2004 1:38:56 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Actually, I thought I had enabled firewall protection on
my notebook *after* running the setup wizard for the Base
Station, but I checked before sending the reply and it is
not enabled. FYI, I surmised from the user guide that the
XP firewall had to be disabled during installation of the
Base Station but that it could be enabled once the
installation is done.

Any other tips?

Thanks.

d

>-----Original Message-----
>
>Do you have a firewall? When you first use XP it
usually has one set
>up & you have to turn it off.
>
>
>On Sat, 1 May 2004 12:54:34 -0700, "dannyg"
<dannyg11@verizon.net>
>wrote:
>
>>I replaced my desktop and have connected my Microsoft
>>wireless router to it and I have installed the
software.
>>I can access the Internet from both my desktop and my
>>notebook, but I am unable share folders, files and
>>printers from my desktop. Both machines run on XP Home
>>and folders, files and printer are set for sharing. I
>>changed the Workgroup name so that both machines are in
>>the same Workgroup.
>>
>>In the manaul under the category, "To access shared
files
>>on other computers", it says to:
>>1. Start the Broadband Network Utility
>>2. In the Network Devices list, double-click the
computer
>>that stores the files...
>>There are no computers listed for me to double-click
so
>>that I can follow the suggestions.
>>
>>I would appreciate any suggestions to fix the problem.
By
>>the way, I had no problem while using my old PC.
>>
>>Thanks.
>>
>>d
>
>.
>
Anonymous
May 2, 2004 1:59:26 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Using any other software programs, like Symantec (Norton) products, or
perhaps ZoneAlarm? And you're sure both machines part of the same
Workgroup? If you go to the Command Prompt, not Start/Run and type in
"ipconfig" on each machine, are they both within the 192.168.2.x range of
the LAN?

If one happens to have a 169.x.x.x number, at the Command Prompt, type in
"ipconfig /release" (without the quote marks) and then when you get a return
on that, type in "ipconfig /renew" (again, no quotes).
--
Chris H.
Microsoft Windows MVP
Tablet Creations - http://nicecreations.us/
Associate Expert
Expert Zone - www.microsoft.com/windowsxp/expertzone


"dannyg" <dannyg11@verizon.net> wrote in message
news:721001c42fff$60e3bc00$a301280a@phx.gbl...
> Actually, I thought I had enabled firewall protection on
> my notebook *after* running the setup wizard for the Base
> Station, but I checked before sending the reply and it is
> not enabled. FYI, I surmised from the user guide that the
> XP firewall had to be disabled during installation of the
> Base Station but that it could be enabled once the
> installation is done.
>
> Any other tips?
>
> Thanks.
>
> d
>
>>-----Original Message-----
>>
>>Do you have a firewall? When you first use XP it
> usually has one set
>>up & you have to turn it off.
>>
>>
>>On Sat, 1 May 2004 12:54:34 -0700, "dannyg"
> <dannyg11@verizon.net>
>>wrote:
>>
>>>I replaced my desktop and have connected my Microsoft
>>>wireless router to it and I have installed the
> software.
>>>I can access the Internet from both my desktop and my
>>>notebook, but I am unable share folders, files and
>>>printers from my desktop. Both machines run on XP Home
>>>and folders, files and printer are set for sharing. I
>>>changed the Workgroup name so that both machines are in
>>>the same Workgroup.
>>>
>>>In the manaul under the category, "To access shared
> files
>>>on other computers", it says to:
>>>1. Start the Broadband Network Utility
>>>2. In the Network Devices list, double-click the
> computer
>>>that stores the files...
>>>There are no computers listed for me to double-click
> so
>>>that I can follow the suggestions.
>>>
>>>I would appreciate any suggestions to fix the problem.
> By
>>>the way, I had no problem while using my old PC.
>>>
>>>Thanks.
>>>
>>>d
>>
>>.
>>
May 2, 2004 4:15:39 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Are the drives in each computer sharing too?
>-----Original Message-----
>I replaced my desktop and have connected my Microsoft
>wireless router to it and I have installed the software.
>I can access the Internet from both my desktop and my
>notebook, but I am unable share folders, files and
>printers from my desktop. Both machines run on XP Home
>and folders, files and printer are set for sharing. I
>changed the Workgroup name so that both machines are in
>the same Workgroup.
>
>In the manaul under the category, "To access shared files
>on other computers", it says to:
>1. Start the Broadband Network Utility
>2. In the Network Devices list, double-click the computer
>that stores the files...
>There are no computers listed for me to double-click so
>that I can follow the suggestions.
>
>I would appreciate any suggestions to fix the problem. By
>the way, I had no problem while using my old PC.
>
>Thanks.
>
>d
>.
>
!