Notepad keeps popping up in Windows 7

Hello,
How do I disable that?
5 answers Last reply
More about notepad popping windows
  1. Does it happen while the PC is running, or just when you start up?
  2. To resolve your popup issue try this :

    * Double Click on My Computer.
    * Select Folder Option > View Tab.
    * Under the View Tab select Show hidden files and folders.
    * And also select Hide protected operation system files.
    * Now you will be able to see the hidden destop.ini files.
    * Open Windows 7 start orb and at the search type: shell:startup and press Enter.
    * Inside the startup folder deleted the desktop.ini file

    Now restart your computer. It will not appear again.
  3. Or this

    Normally the notepad is popping up due to the destop.ini file created in Windows 7 startup folder.
    You will need to manually delete the file to stop this.
    Try this.
    Go My computer and select the Folder Option tab under Tools.
    Or You can also select it from Start Menu > Control Panel > Folder Option.
    Under Folder Option Uncheck Hide protected operating system files to view the hidden desktop.ini file.
    Now open My computer and navigate to the following tree:
    C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup
    Delete the desktop.ini file.
    After go to C:\Users\USERNAME\AppData\Roaming\Microsoft\Window s\Start Menu\Programs\Startup
    Delete any desktop.ini if present.
    Restart your computer.
  4. saran008 said:
    To resolve your popup issue try this :

    * Double Click on My Computer.
    * Select Folder Option > View Tab.
    * Under the View Tab select Show hidden files and folders.
    * And also select Hide protected operation system files.
    * Now you will be able to see the hidden destop.ini files.
    * Open Windows 7 start orb and at the search type: shell:startup and press Enter.
    * Inside the startup folder deleted the desktop.ini file

    Now restart your computer. It will not appear again.


    IF no desktop ini file is there then there will be the file that keeps popping up in notepad this means you are saving your notepad files to your startup location change where your files are to be saved to before you save them:D
  5. saran008 said:
    To resolve your popup issue try this :

    * Double Click on My Computer.
    * Select Folder Option > View Tab.
    * Under the View Tab select Show hidden files and folders.
    * And also select Hide protected operation system files.
    * Now you will be able to see the hidden destop.ini files.
    * Open Windows 7 start orb and at the search type: shell:startup and press Enter.
    * Inside the startup folder deleted the desktop.ini file

    Now restart your computer. It will not appear again.
Ask a new question

Read More

Windows 7 Notepad