Why does my wifi have my neighbors signal but not mine

Hey guys,

So i recently built my gaming pc and everythin works great. Except for when i try to use my wifi. Usually my wifi is really fast, but recently its been really slow or not even detecting my network. I tried disconnecting my modem and router but it still had no effect on the performance of my wifi. It would be great if I could get some help! Thanks!

-Matt
6 answers Last reply
More about wifi neighbors signal mine
  1. It very simple the wirelss Standard. The Wifi has the latest 802.11 n standard your pc or laptop has the 802.11 b, g standard. So no problem. Go to your wifi change the wireless setting from 802.11 bgn to 802.11bg and your computer or laptops wireless lan's wirless setting from 802.11 abg to 802.11 bg and if possible both the devices to channel 11. Best of luck and post the result. Partha from India
  2. partha1955 said:
    It very simple the wirelss Standard. The Wifi has the latest 802.11 n standard your pc or laptop has the 802.11 b, g standard. So no problem. Go to your wifi change the wireless setting from 802.11 bgn to 802.11bg and your computer or laptops wireless lan's wirless setting from 802.11 abg to 802.11 bg and if possible both the devices to channel 11. Best of luck and post the result. Partha from India



    Thanks man! I just tried it and it works great now!
  3. Another possible solution, if the above doesn't work for anyone.

    Ensure that your laptop WiFi adaptor can see the channel that your router is transmitting on. I had this issue after I'd reloaded Windows and was unable to connect to a network I'd been able to connect to before.

    The router was transmitting on channel 13, but the reboot of my Windows had set the range of my adaptor to a default value of channels 1 to 11 only.

    You can verify the channel your router is using by connecting to it with a different device - a smartphone, or another laptop, and read the station properties.

    Then go into your Control Panel / System / Hardware / Device Manager / Network Adapters / WiFi Adaptor / Advanced Tab, then look at the properties of the WiFi adapter. Go through the various settable items in the drop-down box until you find one that lists the channels your adapter will receive on (Mine was called Country Region 11G). You will see the different ranges of channels available. Then select a setting that includes the channel your router is using.

    Hope someone finds this useful
  4. @jontheexjeweller That was useful to me, thank you. Apparently my computer cannot reach to Channel 13 when the router auto sets it, so I just manually changed it to a lower level Channel. Cheers mate!
  5. partha1955 said:
    It very simple the wirelss Standard. The Wifi has the latest 802.11 n standard your pc or laptop has the 802.11 b, g standard. So no problem. Go to your wifi change the wireless setting from 802.11 bgn to 802.11bg and your computer or laptops wireless lan's wirless setting from 802.11 abg to 802.11 bg and if possible both the devices to channel 11. Best of luck and post the result. Partha from India
    Where do I go to change this?
  6. Sorry for the late reply. Go to the modem settings and under wireless tag you can see the wireless options. Regards.
Ask a new question

Read More

Connectivity Gaming WiFi Wireless Networking