Sign in with
Sign up | Sign in
Your question

Trying to disable internal microphone on Dell Studio 1555 laptop

Last response: in Windows 7
Share
April 30, 2012 9:48:49 PM

I am trying to disable the internal microphone on my Dell Studio laptop 1555 but nothing seems to be working. Any help you can give me would be greatly appreciated!!! I've already tried disabling everything in the 'Recording' tab of my system's Sound options but the internal mic is still on somehow.

Help?
a b $ Windows 7
April 30, 2012 10:05:44 PM

device manager..
m
0
l
April 30, 2012 10:12:40 PM

And from there, what should I do? In the Device Manager, under 'Sound, video and game controllers', there are 2 items:

- IDT High Definition Audio CODEC
- Intel (R) High Definition Audio HDMI

I don't believe that either one of these is the internal microphone, but what do I know?

Any advice?
m
0
l
Related resources
a b $ Windows 7
April 30, 2012 10:32:20 PM

1

Click the Windows "Start" menu then click "Control Panel."
2

Click the "Sound" icon then click the "Playback" tab.
3

Right-click "Speakers" and click "Properties." Click the "Levels" tab. Click the "Speaker" icon next to "Microphone" and click "Apply" to save the changes. Click "OK."



m
0
l
August 24, 2013 5:09:42 PM

9721281,0,739392 said:
I am trying to disable the internal microphone on my Dell Studio laptop 1555 but nothing seems to be working. Any help you can give me would be greatly appreciated!!! I've already tried disabling everything in the 'Recording' tab of my system's Sound options but the internal mic is still on somehow.

it works perfecly. Thanks million. Milody

m
0
l
!