Sign in with
Sign up | Sign in
Your question

Problem with Asus WDM Video Capture Drivers

Last response: in Graphics & Displays
Share
August 27, 2002 5:17:21 AM

Hi, I've tried to resolve this problems for weeks, contacting their tech support as well as posting in many forums. I hear this is one of the best forums so I thought i'd give it a shot.

My Problem: I installed the WDM Capture drivers so i could try out the VIVO capabilities of my Asus V8460 Deluxe. I tried v1.00 and 1.11 from Asus, as well as 1.08 from nVidia. All have the same prob. After i install the drivers, i reboot, and when WinXP reloads, it detects new hardware (Asus TvTuner, Asus Audio Crossbar, etc...). All of these install without a hitch. But, when it gets to "Asus WDM Video Capture Driver (universal)", the driver gets installed, but after i am prompted by the said device's property Window stating that it couldnt start due to Code 10. Searching M$ website revealed this to be driver related. I tried to start Asus Digital VCR but it stated that it couldnt start the WDM Capture Drivers. I checked my cables, tried dif versions of the drivers... why wont they work? I checked the Asus Forum and others have this problem but not too many ppl reply in there so there isnt a post as to the solution.
August 29, 2002 9:17:08 AM

You're not alone!

I've just downloaded a patched WDM capture driver. I'll let you know if it works.


MC
September 2, 2002 7:19:46 AM

Nope. Even the latest 1.16 doesn't! Was it ever meant to work??


MC
Related resources
November 7, 2002 4:22:26 AM

Same problem here....

There's gotta be a friggin' fix for this, it's bloody rediculous.

A computer lets you make more mistakes faster than any invention in human history - with the possible exceptions of handguns and tequila.

Mitch Ratcliffe, "Technology Review" (1992)
!