Sign-in / Sign-up
Your question
Solved

Wake on Lan

Tags:
  • LAN
  • Networking
Last response: in Networking
September 19, 2012 4:49:40 PM

I have been searching the internet for a long time trying to find out how to use Wake-on-Lan and nothing seems to have worked so far (details below...)

I have a home built PC, running Windows 7 HE, the motherboard is the Asus P8Z77-V LX motherboard and I am using the onboard ethernet port (Realtek PCIe GBE Family). If any more details are required, please ask!

I have enabled the Bios option to allow PCI/PCIe devices to wake up the PC and have made sure that in the settings of the network card the tick box next to "Allow this device to wake the computer" and "Only allow the Magic Packet to wake the computer" are ticked. In the advanced tab it has "Wake on Magic Packet" and "Pattern match" set to enabled and also the "Shutdown Wake-On-Lan" is enabled.

The problem seems to be that as soon as the computer is put into sleep or shutdown, the NIC doesn't receive power anymore, both lights on the port go out and when I manually start it from sleep, it has no connection to the internet (It reconnects within seconds, this is not a problem) but is there any way to stop this happening if it will stop my problem?

Would I need to buy a separate Lan Card for it to work?

I am using the Depicus WOL app in the hope of eventually being able to start it when not on my home network, if anyone has any experience using WOL like this, input would be appreciated!

Any help would be greatly appreciated, and if any further info is needed, please ask below! (and sorry for the long question..)

More about : wake lan

Best solution

September 19, 2012 5:40:46 PM

Open the properties for your NIC via Device Manager and check the Power Management tab. I'd wager that "Allow the computer to turn off this device to save power" is checked.
Share
September 19, 2012 5:50:36 PM

ex_bubblehead said:
Open the properties for your NIC via Device Manager and check the Power Management tab. I'd wager that "Allow the computer to turn off this device to save power" is checked.


I've tried that, It disables the "Allow this device to wake the computer" checkbox and it doesn't make a difference, it doesn't turn on/wake up..
m
0
l
Related resources
September 19, 2012 6:10:20 PM



If it disables that facility, the tick in Power Management needs to be removed. It can't wake the system on a call from another computer if it's turned off to save the planet!

ex-bubblehead (Fishhead in the UK) :D  was suggesting you turn off that facility to save energy so tat the adapter is on duty full-time.


m
0
l
September 19, 2012 8:43:18 PM

Best answer selected by LlamaGoingNorth.
m
0
l
September 19, 2012 8:44:36 PM

Thanks guys, I had tried that before but using LogMeIn which didn't seem to support it..
All working now, thanks for the help!
m
0
l
September 22, 2012 11:49:26 AM

ex_bubblehead said:
Open the properties for your NIC via Device Manager and check the Power Management tab. I'd wager that "Allow the computer to turn off this device to save power" is checked.


Ok, this worked a couple of times but now it doesn't seem to anymore...
I turned it on and the "Allow the computer to turn off this device to save power" had been checked but not by any user so it must have reset..
Even after unchecking the box, the WOL doesn't work. I have not modified any settings, I hadn't used it for a day and it stopped working.

Sorry for starting this up again, I don't want to make a new thread just for this...
m
0
l
February 17, 2013 10:45:12 PM

LlamaGoingNorth said:
Ok, this worked a couple of times but now it doesn't seem to anymore...
I turned it on and the "Allow the computer to turn off this device to save power" had been checked but not by any user so it must have reset..
Even after unchecking the box, the WOL doesn't work. I have not modified any settings, I hadn't used it for a day and it stopped working.

Sorry for starting this up again, I don't want to make a new thread just for this...


Had the same problem. Downgrading the Realtek NIC driver to 7.61.612.2012 seem to have fixed the problem.
m
0
l
May 6, 2013 2:25:02 PM

Hello dear forum,

in my eyes, we all got a final fix of our Wake on Lan Problem on the P8Z77-V LX...

[Solution]
1) Install BIOS Update 1801 from 20th March 2013, Description is "Enhance compatibility with some PCIE devices."
2) Press DEL to get into BIOS - Allow PCIe to wake up the system
3) Boot Into Windows
4) Install the Network Driver 8.7.1025.2012, released on 28th January 2013 on the ASUS-Site (I am using Windows 8 x64 Prof)
5) Configure the Energy Saving Settings to allow the NIC to Wake up the System

All drivers Downloaded directly from the ASUS-Website: http://www.asus.com/Motherboards/P8Z77V_LX/#support_Download

Greetings from Austria
m
0
l
September 27, 2013 10:02:39 AM

Felix Hartung said:
Hello dear forum,

in my eyes, we all got a final fix of our Wake on Lan Problem on the P8Z77-V LX...

[Solution]
1) Install BIOS Update 1801 from 20th March 2013, Description is "Enhance compatibility with some PCIE devices."
2) Press DEL to get into BIOS - Allow PCIe to wake up the system
3) Boot Into Windows
4) Install the Network Driver 8.7.1025.2012, released on 28th January 2013 on the ASUS-Site (I am using Windows 8 x64 Prof)
5) Configure the Energy Saving Settings to allow the NIC to Wake up the System

All drivers Downloaded directly from the ASUS-Website: http://www.asus.com/Motherboards/P8Z77V_LX/#support_Download

Greetings from Austria


Even better - and for ANY PC or MAC change router settings following this guide: http://portforward.com/english/routers/port_forwarding/
m
0
l
April 18, 2015 6:46:39 AM

I know this is old but I had the same issue after changing domain names for my house. I tried multiple variations of the suggestions above and so many conflicting google searches. In the end what worked for me was having:
the allow system to turn off this device to save energy CHECKED
allow this device to wake system CHECKED
Magic packets CHECKED
But most important of ALL I needed to take out the battery in my MOBO reseting the CMOS, and reselecting ENABLED in Advanced >APM in the BIOS.

Once I did that my system to woke from sleep and wake from shutdown also!
I have a Asus P8Z77-vlk using the onboard Realtek Nic with the latest drivers from RealTek 7.92.115.2015. MOBO BIOS 2501 07/21/2014

Hope this helps anyone else out there!!!
m
1
l
December 24, 2015 5:31:10 AM

After trying everything, and I mean EVERYTHING, and the fix for me was do downgrade the drivers spot the version posted above. I have the Asus P8Z68-V LX board. Same issues as above. Have everything enabled in the bios, in the props of the NIC in Win 7, etc. Who would've thought that downgrading would be the fix!!?? Just wonder how they could write a driver update that breaks functionality that people use, and not test it, and not fix it. Anyway, thanks for the answers.
m
0
l
December 31, 2015 12:31:19 PM

Has anyone been able to get this to work in Windows 10, and the Realtek PCIe GBE Family Controller built into Asus's F1A75V_PRO motherboard ?

I have tried the `7.61.612.2012` with various permutations of the possible settings. and other driver versions with now success; perhaps a lesson here to stay away from Realtek and try the more expensive brands - the time saved is worth it.
m
0
l
March 11, 2016 3:17:41 AM

I have had this working a long time ago on my Asus P8Z77-V LX. Recently I tested it again and it wasn't working. I think because of driver updates.

I spent a lot of time fiddling, and even blaming my new router, but I think the fix is to change "Shutdown Wake-On-Lan" to DISABLED.

This is rather counter-intuitive but I think it might be because the motherboard doesn't support it from shutdown. But it does from sleep - but only if this is disabled.

Anyway seems to be working, for now...
m
0
l
12 minutes ago

Hi,
Had the same problem and was not even able to tick the "wake up with magic packet" (in the properties of the ethernet device, the box was shaded). So I uninstalled the Windows standard driver for the onboard ethernet port and found the latest intel ethernet driver. After installing it, worked like a charm.
m
0
l