Sign in with
Sign up | Sign in
Your question

HS801 bluetooth headset for V600 - piece of shite?

Last response: in Brands
Share
Anonymous
July 10, 2004 5:04:43 AM

Archived from groups: alt.cellular.motorola (More info?)

Recently bought new V600 which came packaged with HS801 headset.... the
handsfree was bloody awful - constant echo experienced by all callers to the
phone... neither O2 nor Motorola offered any practical solution beyond
stating that they thought it was faulty and would exchange for another SAME
headset - when I suggested I wanted them to test a replacement before
sending me a unit I suddenly realized that all their customer/service
support suffered from a logic-bypass and could not understand why I would
want them to do that! I explained that the odds of only me receiving the
"rare" faulty headset in a new purchase are VERY low and there could be many
suffering from same problem... anyhow, as luck would sort of have it, O2 had
screwed up my upgrade order and sent me TWO new phones (and billed me for
two unfortunately...) so before returning the other I switched headsets...
GONE was the echo but HELLO low level humming/buzzing whenever the phone
user speaks... are people really paying around 50UKP for these things when
bought separately?? So new problem... A colleague of mine has one which was
boxed with the HS810 headset (has fold-up boom mike, otherwise identical)
and his works PERFECT. Why are there two variants of these headsets floating
around and why is it such a lottery as to whether you end up with one that
works properly?

I am interested to hear of other users' experiences with Motorola bluetooth
handsfree headsets and maybe advice as to what I may be doing wrong (believe
me I have thought hard about it and I cannot fathom a user issue here). I
don't fancy forking out a lot more dosh on a different headset (HS810) -
surely Motorola should swap it for the headset that I believe should work?


--
-----------------------
Deep Thought
-----------------------
Anonymous
July 11, 2004 2:55:25 PM

Archived from groups: alt.cellular.motorola (More info?)

My v600 hs801 is brilliant! No problems at all
"Deep Thought" <Trout@MaskReplica.org> wrote in message
news:40ef321d_2@mk-nntp-1.news.uk.worldonline.com...
> Recently bought new V600 which came packaged with HS801 headset.... the
> handsfree was bloody awful - constant echo experienced by all callers to
the
> phone... neither O2 nor Motorola offered any practical solution beyond
> stating that they thought it was faulty and would exchange for another
SAME
> headset - when I suggested I wanted them to test a replacement before
> sending me a unit I suddenly realized that all their customer/service
> support suffered from a logic-bypass and could not understand why I would
> want them to do that! I explained that the odds of only me receiving the
> "rare" faulty headset in a new purchase are VERY low and there could be
many
> suffering from same problem... anyhow, as luck would sort of have it, O2
had
> screwed up my upgrade order and sent me TWO new phones (and billed me for
> two unfortunately...) so before returning the other I switched headsets...
> GONE was the echo but HELLO low level humming/buzzing whenever the phone
> user speaks... are people really paying around 50UKP for these things when
> bought separately?? So new problem... A colleague of mine has one which
was
> boxed with the HS810 headset (has fold-up boom mike, otherwise identical)
> and his works PERFECT. Why are there two variants of these headsets
floating
> around and why is it such a lottery as to whether you end up with one that
> works properly?
>
> I am interested to hear of other users' experiences with Motorola
bluetooth
> handsfree headsets and maybe advice as to what I may be doing wrong
(believe
> me I have thought hard about it and I cannot fathom a user issue here). I
> don't fancy forking out a lot more dosh on a different headset (HS810) -
> surely Motorola should swap it for the headset that I believe should work?
>
>
> --
> -----------------------
> Deep Thought
> -----------------------
>
>
July 12, 2004 8:21:29 PM

Archived from groups: alt.cellular.motorola (More info?)

At some point:x09Ic.72$S66.49@newsfe5-win.ntli.net,
Melv <melvyn.rattenburynojunk@ntlworld.com> typed:
> My v600 hs801 is brilliant! No problems at all

Same here - maybe the OP *has* got a faulty one.... it does happen!
!