Sign in with
Sign up | Sign in
Your question

Wake on Lan

Last response: in Networking
Share
September 22, 2012 8:13:41 PM

Wake on Lan worked for me for a couple of uses and then randomly stopped.

No settings have been changed since the WOL worked, the only thing that had changed is when I turned it on, I noticed that the "Allow the computer to turn off this device to save power" (which needed to be unchecked) had been checked but not by any user so it must have reset..

Even after unchecking the box, the WOL doesn't work (from sleep or shutdown which worked before).

I think its unusual for it to check the box automatically and then it still not work..
I know the computer is receiving the packet so its nothing to do with the packet sender or connection...

Any help would be appreciated! Thanks!

Also, the Motherboard is an ASUS P8Z77-V LX board

More about : wake lan

September 23, 2012 6:40:18 AM



You need to tick the "Allow the computer to turn this device off" so that you can also tick the box below it - "Allow this device to bring the computer out of standby" or whatever it says. Once that box is ticked, untick the other box and click Apply then OK.

m
0
l
September 23, 2012 9:28:42 AM

Saga Lout said:


You need to tick the "Allow the computer to turn this device off" so that you can also tick the box below it - "Allow this device to bring the computer out of standby" or whatever it says. Once that box is ticked, untick the other box and click Apply then OK.


This is already checked and I have enabled it everything related to WOL in the advanced pane (exactly the same as when it worked)..

As I said, I have changed no settings since it worked, It just now resets the checkbox each new startup and refuses to wake or switch on.
m
0
l
Related resources
September 23, 2012 1:20:33 PM



Can you try it again, this time acting as Administrator? If the setting is changing itself, the probability is you don't have sufficient permissions to make a permanent change. Is another User Account having the same problem? I'm fishing around in my XP Registry for the right setting and if I find it I'll post again. Which OS are you running?



m
0
l
September 23, 2012 1:35:21 PM

Saga Lout said:

Can you try it again, this time acting as Administrator? If the setting is changing itself, the probability is you don't have sufficient permissions to make a permanent change. Is another User Account having the same problem? I'm fishing around in my XP Registry for the right setting and if I find it I'll post again. Which OS are you running?


I am Running Windows 7 HE 64 bit.

I'll try it however the first time WOL worked, I didn't need to run as admin, it saved the setting and was fine..

I have no idea what made it start playing up..
m
0
l
September 23, 2012 3:43:40 PM

Saga Lout said:

Can you try it again, this time acting as Administrator? If the setting is changing itself, the probability is you don't have sufficient permissions to make a permanent change. Is another User Account having the same problem? I'm fishing around in my XP Registry for the right setting and if I find it I'll post again. Which OS are you running?


I tried running as administrator, it doesn't give you the option, It only lets you run as admin..

I dont have any other User Accounts set up, just my admin one.

I also reset my Mobo to optimised defaults and turned on WOL again but to no avail...

m
0
l
a b X LAN
September 24, 2012 1:22:09 PM

So you have power on by pcie enabled and it still will not allow you to turn the feature on, are you using the latest bios version? Do you have your system set to require a password on wakeup?
m
0
l
September 24, 2012 2:00:12 PM

? Do you have your system set to require a password on wakeup?



Good shot, Realbeast.


m
0
l
September 24, 2012 6:33:20 PM

The system I believe is set to wake up into the locked account screen but this wasn't a problem last time?

I have made some progress, I have found the Registry data for power management but I don't know the value to keep the other boxes checked while the "Allow the computer to turn this device off" box is off.. at the moment the value is 18 I believe...

Also the last time I tried from sleep it worked but I am mainly focusing on wake from shutdown..

If anyone knows the registry value that I need, it would be greatly appreciated!
m
0
l
a b X LAN
September 24, 2012 8:05:18 PM

Not sure of the registry value, but you can change that in network settings. In your network and sharing center control panel click on change adapter settings, then right click on the adapter that needs to wake the system and select properties, click the configure button, select the power management tab and insure that the box next to allow this device to wake the computer is checked. It might be best to leave the first box unchecked so the LAN is not turned off.
m
0
l
September 24, 2012 8:06:50 PM

Thats the problem, Look at the first post please :) ..
m
0
l
September 25, 2012 6:04:01 AM



You can't wake from shutdown! That's a step too far. There's no software that can poke it's hand out of the box and press the power button. :D  :D 

as to the magically reappearing tick, the answer might be in Control Panel>Administrative Tools>Local Security Policies under something like "Deny access from the network" settings.


m
0
l
September 25, 2012 9:59:32 PM

You can wake from shutdown.. When WOL worked, it started from shutdown...

I am going to change the reg entry and see if i can get it to work, I have saved a backup of the registry so hopefully I can restore settings if it gets too bad...
m
0
l
!