HL2: How to adjust FOV?

Archived from groups: comp.sys.ibm.pc.games.action (More info?)

I got Half Life2 as a gift when it first came out. The problem is that
unlike every other FPS I've played I get VERY bad motion sickness from
it. Apparently I'm not alone in that problem, and I heard a theory
that it was caused by the FOV of the game.

I know how to get at the console, but the FOV command doesn't tell me
what the current setting is and giving it a number doesn't seem to
change it. eg: FOV 120

Anyone here know what the syntax for the command is and what setting I
should use to reduce the motion sickness?


Remove nospam_ to reply by email

Jeff H........


Lies, All lies. Don't believe a word Difool/sayNO/steamKiller says.
He fears the truth!
8 answers Last reply
More about adjust
  1. Archived from groups: comp.sys.ibm.pc.games.action (More info?)

    Thus spake Jeff Holinski <nospam_Holinski@shaw.ca>, Wed, 29 Jun 2005
    04:58:29 GMT, Anno Domini:

    >I got Half Life2 as a gift when it first came out. The problem is that
    >unlike every other FPS I've played I get VERY bad motion sickness from
    >it. Apparently I'm not alone in that problem, and I heard a theory
    >that it was caused by the FOV of the game.
    >
    >I know how to get at the console, but the FOV command doesn't tell me
    >what the current setting is and giving it a number doesn't seem to
    >change it. eg: FOV 120
    >
    >Anyone here know what the syntax for the command is and what setting I
    >should use to reduce the motion sickness?
    >
    >
    >Remove nospam_ to reply by email
    >
    >Jeff H........
    >
    >
    >Lies, All lies. Don't believe a word Difool/sayNO/steamKiller says.
    >He fears the truth!

    I think the default_fov nn command is the one. I use 90.

    --
    A killfile is a friend for life.

    Replace 'spamfree' with the other word for 'maze' to reply via email.
  2. Archived from groups: comp.sys.ibm.pc.games.action (More info?)

    "Jeff Holinski" <nospam_Holinski@shaw.ca> schreef in bericht
    news:fe94c1tudmaqiing3iukj6kaa6himin3hn@4ax.com...
    >I got Half Life2 as a gift when it first came out. The problem is that
    > unlike every other FPS I've played I get VERY bad motion sickness from
    > it. Apparently I'm not alone in that problem, and I heard a theory
    > that it was caused by the FOV of the game.
    >
    > I know how to get at the console, but the FOV command doesn't tell me
    > what the current setting is and giving it a number doesn't seem to
    > change it. eg: FOV 120
    >
    > Anyone here know what the syntax for the command is and what setting I
    > should use to reduce the motion sickness?
    >
    >
    > Remove nospam_ to reply by email
    >
    > Jeff H........
    >
    >
    > Lies, All lies. Don't believe a word Difool/sayNO/steamKiller says.
    > He fears the truth!

    I have the same problem only with HL2, and I play FPS games competitively
    as well =/ v. annoying!
  3. Archived from groups: comp.sys.ibm.pc.games.action (More info?)

    On Wed, 29 Jun 2005 19:28:46 +1000, Nostromo
    <nostromo@spamfree.net.au> wrote:

    >Thus spake Jeff Holinski <nospam_Holinski@shaw.ca>, Wed, 29 Jun 2005
    >04:58:29 GMT, Anno Domini:
    >
    >>I got Half Life2 as a gift when it first came out. The problem is that
    >>unlike every other FPS I've played I get VERY bad motion sickness from
    >>it. Apparently I'm not alone in that problem, and I heard a theory
    >>that it was caused by the FOV of the game.
    >>
    >>I know how to get at the console, but the FOV command doesn't tell me
    >>what the current setting is and giving it a number doesn't seem to
    >>change it. eg: FOV 120
    >>
    >>Anyone here know what the syntax for the command is and what setting I
    >>should use to reduce the motion sickness?
    >>
    >>
    >>Remove nospam_ to reply by email
    >>
    >>Jeff H........
    >>
    >>
    >>Lies, All lies. Don't believe a word Difool/sayNO/steamKiller says.
    >>He fears the truth!
    >
    >I think the default_fov nn command is the one. I use 90.


    I tried the default_fov command. I can see the background change when
    I type in the command, but as soon as I close the console it snaps
    back to 75 degrees. :(


    What's the trick for making commands stick when you close the console?

    Remove nospam_ to reply by email

    Jeff H........


    Lies, All lies. Don't believe a word Difool/sayNO/steamKiller says.
    He fears the truth!
  4. Archived from groups: comp.sys.ibm.pc.games.action (More info?)

    On Thu, 30 Jun 2005 02:08:56 GMT, Jeff Holinski <nospam_Holinski@shaw.ca> wrote:


    >|>I think the default_fov nn command is the one. I use 90.
    >|
    >|
    >|I tried the default_fov command. I can see the background change when
    >|I type in the command, but as soon as I close the console it snaps
    >|back to 75 degrees. :(
    >|
    >|
    >|What's the trick for making commands stick when you close the console?
    >|

    >|Jeff H........


    I had that happen too until I used the command:

    fov 90


    Pluvious
  5. Archived from groups: comp.sys.ibm.pc.games.action (More info?)

    Thus spake Pluvious <Pluvious@knowhere.com>, Thu, 30 Jun 2005 10:51:11
    -0700, Anno Domini:

    >On Thu, 30 Jun 2005 02:08:56 GMT, Jeff Holinski <nospam_Holinski@shaw.ca> wrote:
    >
    >
    >>|>I think the default_fov nn command is the one. I use 90.
    >>|
    >>|
    >>|I tried the default_fov command. I can see the background change when
    >>|I type in the command, but as soon as I close the console it snaps
    >>|back to 75 degrees. :(
    >>|
    >>|
    >>|What's the trick for making commands stick when you close the console?
    >>|
    >
    >>|Jeff H........
    >
    >
    >I had that happen too until I used the command:
    >
    >fov 90
    >
    >
    >Pluvious
    >

    Is there a config file one can change to include these commands permanently?
    I've just added these 2 lines to the end of ..\half-life
    2\hl2\cfg\config.cfg

    default_fov 90
    fov 90

    Let's see what happens...

    --
    A killfile is a friend for life.

    Replace 'spamfree' with the other word for 'maze' to reply via email.
  6. Archived from groups: comp.sys.ibm.pc.games.action (More info?)

    On Fri, 01 Jul 2005 19:42:17 +1000, Nostromo <nostromo@spamfree.net.au> wrote:

    >|Thus spake Pluvious <Pluvious@knowhere.com>, Thu, 30 Jun 2005 10:51:11
    >|-0700, Anno Domini:
    >|
    >|>On Thu, 30 Jun 2005 02:08:56 GMT, Jeff Holinski <nospam_Holinski@shaw.ca> wrote:
    >|>
    >|>
    >|>>|>I think the default_fov nn command is the one. I use 90.
    >|>>|
    >|>>|
    >|>>|I tried the default_fov command. I can see the background change when
    >|>>|I type in the command, but as soon as I close the console it snaps
    >|>>|back to 75 degrees. :(
    >|>>|
    >|>>|
    >|>>|What's the trick for making commands stick when you close the console?
    >|>>|
    >|>
    >|>>|Jeff H........
    >|>
    >|>
    >|>I had that happen too until I used the command:
    >|>
    >|>fov 90
    >|>
    >|>
    >|>Pluvious
    >|>
    >|
    >|Is there a config file one can change to include these commands permanently?
    >|I've just added these 2 lines to the end of ..\half-life
    >|2\hl2\cfg\config.cfg
    >|
    >|default_fov 90
    >|fov 90
    >|
    >|Let's see what happens...


    Hmm... I had a chance to test my answer and it didn't work. :( Fov xx doesn't
    work either. I think you have to enable cheats first (sv_cheats 1). Sorry I
    can't be more help..


    Pluvious
  7. Archived from groups: comp.sys.ibm.pc.games.action (More info?)

    Thus spake Pluvious <Pluvious@knowhere.com>, Fri, 01 Jul 2005 10:07:02
    -0700, Anno Domini:

    >>|Is there a config file one can change to include these commands permanently?
    >>|I've just added these 2 lines to the end of ..\half-life
    >>|2\hl2\cfg\config.cfg
    >>|
    >>|default_fov 90
    >>|fov 90
    >>|
    >>|Let's see what happens...
    >
    >
    >Hmm... I had a chance to test my answer and it didn't work. :( Fov xx doesn't
    >work either. I think you have to enable cheats first (sv_cheats 1). Sorry I
    >can't be more help..
    >
    >
    >Pluvious

    No worries mate - I'll have another sniff around. I'm just back to the game
    since April at AntiCitizen 1 - just wanna complete the damn thing now!

    --
    A killfile is a friend for life.

    Replace 'spamfree' with the other word for 'maze' to reply via email.
  8. Archived from groups: comp.sys.ibm.pc.games.action (More info?)

    On Fri, 01 Jul 2005 10:07:02 -0700, Pluvious <Pluvious@knowhere.com>
    wrote:


    >Hmm... I had a chance to test my answer and it didn't work. :( Fov xx doesn't
    >work either. I think you have to enable cheats first (sv_cheats 1). Sorry I
    >can't be more help..
    >
    >
    >Pluvious
    >
    Turns out that if you enable cheats, (sv_cheats 1) the FOV 90 command
    works. Better yet, it solved my motion sickness problem. I can finally
    play the game without getting dizzy. :)

    Remove nospam_ to reply by email

    Jeff H........


    Lies, All lies. Don't believe a word Difool/sayNO/steamKiller says.
    He fears the truth!
Ask a new question

Read More

PC gaming Command Prompt Video Games