MN-720 not connecting

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

The adapter sees the Base Station but won't connect.
I have disabled WEP and still no connection.
Adapter just flashes slowly and connection status
says "not connected"
Network name and channel both match what is set up on the
base station.

Where do I go from here (back to the store for a refund
or exchange?)
11 answers Last reply
More about connecting
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    If you're on Windows XP, go to the Command Prompt (not Start/Run) and type
    in "ipconfig" without the quotation marks to see if you're part of the
    192.168.2.* default LAN IP system. If you're not, use "ipconfig /release"
    followed by "ipconfig /renew" (again without quotes). You may need to
    restart your computer to make the change take.

    If that's not it, double-check your settings by going into Network
    Connections, right-clicking the icon representing your LAN and selecting
    Properties. Pay special attention to the TCP/IP settings, and take a look
    on the Wireless Networks tab to make sure the MN-720 is on the correct
    channel.
    --
    Chris H.
    Microsoft Windows MVP
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "gary" <gdlouhy1@comcast.net> wrote in message
    news:73d801c430a7$fcd44d20$a601280a@phx.gbl...
    > The adapter sees the Base Station but won't connect.
    > I have disabled WEP and still no connection.
    > Adapter just flashes slowly and connection status
    > says "not connected"
    > Network name and channel both match what is set up on the
    > base station.
    >
    > Where do I go from here (back to the store for a refund
    > or exchange?)
    >
  2. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    ipconfig returned "Media not connected"
    I have X on my icon
    The correct channel is set for the ms-720

    I must be missing something simple.


    >-----Original Message-----
    >If you're on Windows XP, go to the Command Prompt (not
    Start/Run) and type
    >in "ipconfig" without the quotation marks to see if
    you're part of the
    >192.168.2.* default LAN IP system. If you're not,
    use "ipconfig /release"
    >followed by "ipconfig /renew" (again without quotes).
    You may need to
    >restart your computer to make the change take.
    >
    >If that's not it, double-check your settings by going
    into Network
    >Connections, right-clicking the icon representing your
    LAN and selecting
    >Properties. Pay special attention to the TCP/IP
    settings, and take a look
    >on the Wireless Networks tab to make sure the MN-720 is
    on the correct
    >channel.
    >--
    >Chris H.
    >Microsoft Windows MVP
    >Tablet Creations - http://nicecreations.us/
    >Associate Expert
    >Expert Zone - www.microsoft.com/windowsxp/expertzone
    >
    >
    >"gary" <gdlouhy1@comcast.net> wrote in message
    >news:73d801c430a7$fcd44d20$a601280a@phx.gbl...
    >> The adapter sees the Base Station but won't connect.
    >> I have disabled WEP and still no connection.
    >> Adapter just flashes slowly and connection status
    >> says "not connected"
    >> Network name and channel both match what is set up on
    the
    >> base station.
    >>
    >> Where do I go from here (back to the store for a refund
    >> or exchange?)
    >>
    >
    >
    >.
    >
  3. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Are you on Windows XP? If so, check in Control Panel/Administrative
    Tools/Services and make sure UPnP and Wireless Zero Configuration are
    enabled and running. Then remove the adapter from the system, restart and
    manually configure it using the default Windows configuring instead of the
    software.
    --
    Chris H.
    Microsoft Windows MVP
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "Gary" <gdlouhy1@comcast.net> wrote in message
    news:73f601c430af$bc30a090$a601280a@phx.gbl...
    > ipconfig returned "Media not connected"
    > I have X on my icon
    > The correct channel is set for the ms-720
    >
    > I must be missing something simple.
    >
    >
    >
    >>-----Original Message-----
    >>If you're on Windows XP, go to the Command Prompt (not
    > Start/Run) and type
    >>in "ipconfig" without the quotation marks to see if
    > you're part of the
    >>192.168.2.* default LAN IP system. If you're not,
    > use "ipconfig /release"
    >>followed by "ipconfig /renew" (again without quotes).
    > You may need to
    >>restart your computer to make the change take.
    >>
    >>If that's not it, double-check your settings by going
    > into Network
    >>Connections, right-clicking the icon representing your
    > LAN and selecting
    >>Properties. Pay special attention to the TCP/IP
    > settings, and take a look
    >>on the Wireless Networks tab to make sure the MN-720 is
    > on the correct
    >>channel.
    >>--
    >>Chris H.
    >>Microsoft Windows MVP
    >>Tablet Creations - http://nicecreations.us/
    >>Associate Expert
    >>Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>
    >>
    >>"gary" <gdlouhy1@comcast.net> wrote in message
    >>news:73d801c430a7$fcd44d20$a601280a@phx.gbl...
    >>> The adapter sees the Base Station but won't connect.
    >>> I have disabled WEP and still no connection.
    >>> Adapter just flashes slowly and connection status
    >>> says "not connected"
    >>> Network name and channel both match what is set up on
    > the
    >>> base station.
    >>>
    >>> Where do I go from here (back to the store for a refund
    >>> or exchange?)
    >>>
    >>
    >>
    >>.
    >>
  4. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Upnp was on manual...changed it to automatic
    Wireless 0 was already on auto and started
    So I rebooted and when I put the card back in it still
    showed available network but would not connect.
    Not sure what you mean by using the Windows Configuring.


    >-----Original Message-----
    >Are you on Windows XP? If so, check in Control
    Panel/Administrative
    >Tools/Services and make sure UPnP and Wireless Zero
    Configuration are
    >enabled and running. Then remove the adapter from the
    system, restart and
    >manually configure it using the default Windows
    configuring instead of the
    >software.
    >--
    >Chris H.
    >Microsoft Windows MVP
    >Tablet Creations - http://nicecreations.us/
    >Associate Expert
    >Expert Zone - www.microsoft.com/windowsxp/expertzone
    >
    >
    >"Gary" <gdlouhy1@comcast.net> wrote in message
    >news:73f601c430af$bc30a090$a601280a@phx.gbl...
    >> ipconfig returned "Media not connected"
    >> I have X on my icon
    >> The correct channel is set for the ms-720
    >>
    >> I must be missing something simple.
    >>
    >>
    >>
    >>>-----Original Message-----
    >>>If you're on Windows XP, go to the Command Prompt (not
    >> Start/Run) and type
    >>>in "ipconfig" without the quotation marks to see if
    >> you're part of the
    >>>192.168.2.* default LAN IP system. If you're not,
    >> use "ipconfig /release"
    >>>followed by "ipconfig /renew" (again without quotes).
    >> You may need to
    >>>restart your computer to make the change take.
    >>>
    >>>If that's not it, double-check your settings by going
    >> into Network
    >>>Connections, right-clicking the icon representing your
    >> LAN and selecting
    >>>Properties. Pay special attention to the TCP/IP
    >> settings, and take a look
    >>>on the Wireless Networks tab to make sure the MN-720 is
    >> on the correct
    >>>channel.
    >>>--
    >>>Chris H.
    >>>Microsoft Windows MVP
    >>>Tablet Creations - http://nicecreations.us/
    >>>Associate Expert
    >>>Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>>
    >>>
    >>>"gary" <gdlouhy1@comcast.net> wrote in message
    >>>news:73d801c430a7$fcd44d20$a601280a@phx.gbl...
    >>>> The adapter sees the Base Station but won't connect.
    >>>> I have disabled WEP and still no connection.
    >>>> Adapter just flashes slowly and connection status
    >>>> says "not connected"
    >>>> Network name and channel both match what is set up on
    >> the
    >>>> base station.
    >>>>
    >>>> Where do I go from here (back to the store for a
    refund
    >>>> or exchange?)
    >>>>
    >>>
    >>>
    >>>.
    >>>
    >
    >
    >.
    >
  5. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    ps I am running XP Home.


    >-----Original Message-----
    >Are you on Windows XP? If so, check in Control
    Panel/Administrative
    >Tools/Services and make sure UPnP and Wireless Zero
    Configuration are
    >enabled and running. Then remove the adapter from the
    system, restart and
    >manually configure it using the default Windows
    configuring instead of the
    >software.
    >--
    >Chris H.
    >Microsoft Windows MVP
    >Tablet Creations - http://nicecreations.us/
    >Associate Expert
    >Expert Zone - www.microsoft.com/windowsxp/expertzone
    >
    >
    >"Gary" <gdlouhy1@comcast.net> wrote in message
    >news:73f601c430af$bc30a090$a601280a@phx.gbl...
    >> ipconfig returned "Media not connected"
    >> I have X on my icon
    >> The correct channel is set for the ms-720
    >>
    >> I must be missing something simple.
    >>
    >>
    >>
    >>>-----Original Message-----
    >>>If you're on Windows XP, go to the Command Prompt (not
    >> Start/Run) and type
    >>>in "ipconfig" without the quotation marks to see if
    >> you're part of the
    >>>192.168.2.* default LAN IP system. If you're not,
    >> use "ipconfig /release"
    >>>followed by "ipconfig /renew" (again without quotes).
    >> You may need to
    >>>restart your computer to make the change take.
    >>>
    >>>If that's not it, double-check your settings by going
    >> into Network
    >>>Connections, right-clicking the icon representing your
    >> LAN and selecting
    >>>Properties. Pay special attention to the TCP/IP
    >> settings, and take a look
    >>>on the Wireless Networks tab to make sure the MN-720 is
    >> on the correct
    >>>channel.
    >>>--
    >>>Chris H.
    >>>Microsoft Windows MVP
    >>>Tablet Creations - http://nicecreations.us/
    >>>Associate Expert
    >>>Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>>
    >>>
    >>>"gary" <gdlouhy1@comcast.net> wrote in message
    >>>news:73d801c430a7$fcd44d20$a601280a@phx.gbl...
    >>>> The adapter sees the Base Station but won't connect.
    >>>> I have disabled WEP and still no connection.
    >>>> Adapter just flashes slowly and connection status
    >>>> says "not connected"
    >>>> Network name and channel both match what is set up on
    >> the
    >>>> base station.
    >>>>
    >>>> Where do I go from here (back to the store for a
    refund
    >>>> or exchange?)
    >>>>
    >>>
    >>>
    >>>.
    >>>
    >
    >
    >.
    >
  6. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Go into Network Connections then right-click your LAN icon and select
    Properties. Click the Wireless Networks tab and make sure there's a check
    mark in Use Windows to configure my wireless network settings at the top.
    In the Preferred networks area, make sure your own LAN is listed.

    Going back to the General tab, make sure the MN-720 is listed and then you
    can click the Configure button, so you can make sure you're on the right
    channel, etc. Again, on the General tab, make sure you've got Client for
    Microsoft Networks, File and Printer Sharing for Microsoft Networks and
    Internet Protocol (TCP/IP) installed in the center pane. Highlight the
    latter, then click the Properties button.

    If your base station is serving DHCP (it should be), then you want dots in
    the radials for Obtain an IP address ... and Obtain DNS server address -
    both automatically. Second tab is Automatic private IP address. OK your
    way out and restart the system.
    --
    Chris H.
    Microsoft Windows MVP
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "gary" <gdlouhy1@comcast.net> wrote in message
    news:767501c430b9$3aafcfa0$a001280a@phx.gbl...
    > Upnp was on manual...changed it to automatic
    > Wireless 0 was already on auto and started
    > So I rebooted and when I put the card back in it still
    > showed available network but would not connect.
    > Not sure what you mean by using the Windows Configuring.
    >
    >
    >>-----Original Message-----
    >>Are you on Windows XP? If so, check in Control
    > Panel/Administrative
    >>Tools/Services and make sure UPnP and Wireless Zero
    > Configuration are
    >>enabled and running. Then remove the adapter from the
    > system, restart and
    >>manually configure it using the default Windows
    > configuring instead of the
    >>software.
    >>--
    >>Chris H.
    >>Microsoft Windows MVP
    >>Tablet Creations - http://nicecreations.us/
    >>Associate Expert
    >>Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>
    >>
    >>"Gary" <gdlouhy1@comcast.net> wrote in message
    >>news:73f601c430af$bc30a090$a601280a@phx.gbl...
    >>> ipconfig returned "Media not connected"
    >>> I have X on my icon
    >>> The correct channel is set for the ms-720
    >>>
    >>> I must be missing something simple.
    >>>
    >>>
    >>>
    >>>>-----Original Message-----
    >>>>If you're on Windows XP, go to the Command Prompt (not
    >>> Start/Run) and type
    >>>>in "ipconfig" without the quotation marks to see if
    >>> you're part of the
    >>>>192.168.2.* default LAN IP system. If you're not,
    >>> use "ipconfig /release"
    >>>>followed by "ipconfig /renew" (again without quotes).
    >>> You may need to
    >>>>restart your computer to make the change take.
    >>>>
    >>>>If that's not it, double-check your settings by going
    >>> into Network
    >>>>Connections, right-clicking the icon representing your
    >>> LAN and selecting
    >>>>Properties. Pay special attention to the TCP/IP
    >>> settings, and take a look
    >>>>on the Wireless Networks tab to make sure the MN-720 is
    >>> on the correct
    >>>>channel.
    >>>>--
    >>>>Chris H.
    >>>>Microsoft Windows MVP
    >>>>Tablet Creations - http://nicecreations.us/
    >>>>Associate Expert
    >>>>Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>>>
    >>>>
    >>>>"gary" <gdlouhy1@comcast.net> wrote in message
    >>>>news:73d801c430a7$fcd44d20$a601280a@phx.gbl...
    >>>>> The adapter sees the Base Station but won't connect.
    >>>>> I have disabled WEP and still no connection.
    >>>>> Adapter just flashes slowly and connection status
    >>>>> says "not connected"
    >>>>> Network name and channel both match what is set up on
    >>> the
    >>>>> base station.
    >>>>>
    >>>>> Where do I go from here (back to the store for a
    > refund
    >>>>> or exchange?)
    >>>>>
    >>>>
    >>>>
    >>>>.
    >>>>
    >>
    >>
    >>.
    >>
  7. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    I have the exact same problem. The card sees the router
    for an instant then disconnects.

    Channels are the same, both the card and the router are at
    64bit encryption, same code.

    If I right click on network neighborhood and look at the
    LAN connection it has a big red X through it saying
    unavailable. I have tried different PCI slots too.

    I'm beginning to wonder if I have a defective card. The
    machine/card in the basement work fine.

    I've done all the ipconfig stuff too. I get told there is
    no physical connection to the network at the DOS prompt.

    >-----Original Message-----
    >If you're on Windows XP, go to the Command Prompt (not
    Start/Run) and type
    >in "ipconfig" without the quotation marks to see if
    you're part of the
    >192.168.2.* default LAN IP system. If you're not,
    use "ipconfig /release"
    >followed by "ipconfig /renew" (again without quotes).
    You may need to
    >restart your computer to make the change take.
    >
    >If that's not it, double-check your settings by going
    into Network
    >Connections, right-clicking the icon representing your
    LAN and selecting
    >Properties. Pay special attention to the TCP/IP
    settings, and take a look
    >on the Wireless Networks tab to make sure the MN-720 is
    on the correct
    >channel.
    >--
    >Chris H.
    >Microsoft Windows MVP
    >Tablet Creations - http://nicecreations.us/
    >Associate Expert
    >Expert Zone - www.microsoft.com/windowsxp/expertzone
    >
    >
    >"gary" <gdlouhy1@comcast.net> wrote in message
    >news:73d801c430a7$fcd44d20$a601280a@phx.gbl...
    >> The adapter sees the Base Station but won't connect.
    >> I have disabled WEP and still no connection.
    >> Adapter just flashes slowly and connection status
    >> says "not connected"
    >> Network name and channel both match what is set up on
    the
    >> base station.
    >>
    >> Where do I go from here (back to the store for a refund
    >> or exchange?)
    >>
    >
    >
    >.
    >
  8. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Check in Control Panel/Administrative Tools/Services to make sure SSDP
    Discovery Service, Universal Plug and Play and Wireless Zero Configuration
    are all Started and running automatically.
    --
    Chris H.
    Microsoft Windows MVP
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    <anonymous@discussions.microsoft.com> wrote in message
    news:771701c43111$cbad6500$a601280a@phx.gbl...
    >I have the exact same problem. The card sees the router
    > for an instant then disconnects.
    >
    > Channels are the same, both the card and the router are at
    > 64bit encryption, same code.
    >
    > If I right click on network neighborhood and look at the
    > LAN connection it has a big red X through it saying
    > unavailable. I have tried different PCI slots too.
    >
    > I'm beginning to wonder if I have a defective card. The
    > machine/card in the basement work fine.
    >
    > I've done all the ipconfig stuff too. I get told there is
    > no physical connection to the network at the DOS prompt.
    >
    >>-----Original Message-----
    >>If you're on Windows XP, go to the Command Prompt (not
    > Start/Run) and type
    >>in "ipconfig" without the quotation marks to see if
    > you're part of the
    >>192.168.2.* default LAN IP system. If you're not,
    > use "ipconfig /release"
    >>followed by "ipconfig /renew" (again without quotes).
    > You may need to
    >>restart your computer to make the change take.
    >>
    >>If that's not it, double-check your settings by going
    > into Network
    >>Connections, right-clicking the icon representing your
    > LAN and selecting
    >>Properties. Pay special attention to the TCP/IP
    > settings, and take a look
    >>on the Wireless Networks tab to make sure the MN-720 is
    > on the correct
    >>channel.
    >>--
    >>Chris H.
    >>Microsoft Windows MVP
    >>Tablet Creations - http://nicecreations.us/
    >>Associate Expert
    >>Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>
    >>
    >>"gary" <gdlouhy1@comcast.net> wrote in message
    >>news:73d801c430a7$fcd44d20$a601280a@phx.gbl...
    >>> The adapter sees the Base Station but won't connect.
    >>> I have disabled WEP and still no connection.
    >>> Adapter just flashes slowly and connection status
    >>> says "not connected"
    >>> Network name and channel both match what is set up on
    > the
    >>> base station.
    >>>
    >>> Where do I go from here (back to the store for a refund
    >>> or exchange?)
    >>>
    >>
    >>
    >>.
    >>
  9. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Exact same symptoms I am experienceing here.

    >-----Original Message-----
    >ipconfig returned "Media not connected"
    >I have X on my icon
    >The correct channel is set for the ms-720
    >
    >I must be missing something simple.
    >
    >
    >
    >>-----Original Message-----
    >>If you're on Windows XP, go to the Command Prompt (not
    >Start/Run) and type
    >>in "ipconfig" without the quotation marks to see if
    >you're part of the
    >>192.168.2.* default LAN IP system. If you're not,
    >use "ipconfig /release"
    >>followed by "ipconfig /renew" (again without quotes).
    >You may need to
    >>restart your computer to make the change take.
    >>
    >>If that's not it, double-check your settings by going
    >into Network
    >>Connections, right-clicking the icon representing your
    >LAN and selecting
    >>Properties. Pay special attention to the TCP/IP
    >settings, and take a look
    >>on the Wireless Networks tab to make sure the MN-720 is
    >on the correct
    >>channel.
    >>--
    >>Chris H.
    >>Microsoft Windows MVP
    >>Tablet Creations - http://nicecreations.us/
    >>Associate Expert
    >>Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>
    >>
    >>"gary" <gdlouhy1@comcast.net> wrote in message
    >>news:73d801c430a7$fcd44d20$a601280a@phx.gbl...
    >>> The adapter sees the Base Station but won't connect.
    >>> I have disabled WEP and still no connection.
    >>> Adapter just flashes slowly and connection status
    >>> says "not connected"
    >>> Network name and channel both match what is set up on
    >the
    >>> base station.
    >>>
    >>> Where do I go from here (back to the store for a refund
    >>> or exchange?)
    >>>
    >>
    >>
    >>.
    >>
    >.
    >
  10. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    I had a similar problem... i called microsoft tech
    support in india... and after almost 2 hours (his english
    was alright) he told me to try Channel 1 on the base,
    then reboot. when it came back up, it worked fine.

    i think its something to do with the wireless slot. i
    dunno. hope it helps!
    >-----Original Message-----
    >The adapter sees the Base Station but won't connect.
    >I have disabled WEP and still no connection.
    >Adapter just flashes slowly and connection status
    >says "not connected"
    >Network name and channel both match what is set up on
    the
    >base station.
    >
    >Where do I go from here (back to the store for a refund
    >or exchange?)
    >
    >.
    >
  11. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Chris:

    They are all running and set to auto.

    I swapped my 720 with the one that is working in the other
    machine, sadly same thing happens in the bad machine. I'm
    at wits-end. It's my kids' machine and I won't connect it
    to the router via ethernet (I'd do that with my machine!).

    I got my laptop running with the pcmcia adapter last night
    too, win98, no hassles.

    I've checked this board a bunch and it seems this is a
    common problem. The techs should take notice.

    Chris, thanks.

    Steve

    >-----Original Message-----
    >Check in Control Panel/Administrative Tools/Services to
    make sure SSDP
    >Discovery Service, Universal Plug and Play and Wireless
    Zero Configuration
    >are all Started and running automatically.
    >--
    >Chris H.
    >Microsoft Windows MVP
    >Tablet Creations - http://nicecreations.us/
    >Associate Expert
    >Expert Zone - www.microsoft.com/windowsxp/expertzone
    >
    >
    ><anonymous@discussions.microsoft.com> wrote in message
    >news:771701c43111$cbad6500$a601280a@phx.gbl...
    >>I have the exact same problem. The card sees the router
    >> for an instant then disconnects.
    >>
    >> Channels are the same, both the card and the router are
    at
    >> 64bit encryption, same code.
    >>
    >> If I right click on network neighborhood and look at the
    >> LAN connection it has a big red X through it saying
    >> unavailable. I have tried different PCI slots too.
    >>
    >> I'm beginning to wonder if I have a defective card. The
    >> machine/card in the basement work fine.
    >>
    >> I've done all the ipconfig stuff too. I get told there
    is
    >> no physical connection to the network at the DOS prompt.
    >>
    >>>-----Original Message-----
    >>>If you're on Windows XP, go to the Command Prompt (not
    >> Start/Run) and type
    >>>in "ipconfig" without the quotation marks to see if
    >> you're part of the
    >>>192.168.2.* default LAN IP system. If you're not,
    >> use "ipconfig /release"
    >>>followed by "ipconfig /renew" (again without quotes).
    >> You may need to
    >>>restart your computer to make the change take.
    >>>
    >>>If that's not it, double-check your settings by going
    >> into Network
    >>>Connections, right-clicking the icon representing your
    >> LAN and selecting
    >>>Properties. Pay special attention to the TCP/IP
    >> settings, and take a look
    >>>on the Wireless Networks tab to make sure the MN-720 is
    >> on the correct
    >>>channel.
    >>>--
    >>>Chris H.
    >>>Microsoft Windows MVP
    >>>Tablet Creations - http://nicecreations.us/
    >>>Associate Expert
    >>>Expert Zone - www.microsoft.com/windowsxp/expertzone
    >>>
    >>>
    >>>"gary" <gdlouhy1@comcast.net> wrote in message
    >>>news:73d801c430a7$fcd44d20$a601280a@phx.gbl...
    >>>> The adapter sees the Base Station but won't connect.
    >>>> I have disabled WEP and still no connection.
    >>>> Adapter just flashes slowly and connection status
    >>>> says "not connected"
    >>>> Network name and channel both match what is set up on
    >> the
    >>>> base station.
    >>>>
    >>>> Where do I go from here (back to the store for a
    refund
    >>>> or exchange?)
    >>>>
    >>>
    >>>
    >>>.
    >>>
    >
    >
    >.
    >
Ask a new question

Read More

Routers Hardware Connection Microsoft Networking