Updated bios on gigabyte motherboard and now windows won't boot

Hi all,

I updated the bios to the latest version on a gigabyte GA-Z68X-UD3H-B3, using @bios application in windows.
I have two disks in a RAID1
All was working fine but upon boot i was getting a message about enabling ACHI. Stupidly curiousity got the better of me and I eventually I said Yes.
The next time i turned off i couldn't boot to windows. I went into the bios and noticed that the SATA was set to ACHI, but the bios still saw my RAID volume set up and everything appeared Normal, so i changed this setting to RAID.

it still wouldn't boot to windows - giving some message about not having access to the drive. i tried using the windows install disk but that gives error messages about RECENV utility not working, use chkdsk. it does show a drive as a volume D: (not C: interestingly)
I have tried running repair and that doesn't work. I have tried chkdsk/r and that didn't help. In fact that degraded the Raid so i had to rebuild it, and now that is running Normal.

I also can't see any of my restores when i use the install disk.

I don't want to do a reformat and start again as there is data on there that is newer than my last backup.

So the options i am considering - though not sure these will work - and this is where i need help...

1. remove the disks - place one of them in an external usb case and try to extract the data to save it - not sure if this is possible? and then do a clean install or try the below.

2. can i go back to the previous bios version? is that just a case of power off everything and remove the CMOS battery? and power back on?

3. go through with a new install of win 7 but don't format the drive and see if it just corrects any bad files.

any help is appreciated

thanks

simon
5 answers Last reply
More about updated bios gigabyte motherboard windows boot
  1. when you flash the bios of you need to go in and hit reset to factory defaults. the nsave and exit and then reboot. one thing i would check is what your first boot device is. if it set to cd-rom or usb and you have the usb stick still plugged in it going to give the cd-rom or usb stick the first drive letter.
  2. i changed the boot order to be cd drive first, so that i could use the win7 install disk - do i not need to do this then? just leave first boot as the hard drive, and just putting the cd in the drive will be enough to enable it to boot off the cd?

    when you say flash the bios - do you mean goto qflash and try to install a new bios off a usb? not sure where i go to reset to factory settings?

    i have these options in the bios according to the manual

    <F5> Restore the previous BIOS settings for the current submenus
    <F6> Load the Fail-Safe BIOS default settings for the current submenus

    or one of the bios menus is Load failsafe defaults.
  3. i tried to use F5 to restore the bios settings but that didn't help.
    removed the battery to clear cmos

    then it was showing the disks separately, so i changed the sata control mode back to Raid.

    now my volume has disappered and the disks say offline member.
    i can't create a new volume as it says there is no space.

    i can't see any alternative but to rebuild from scratch

    unless someone can save me....
  4. Under RAID 1 your data should be mirrored on each drive, so in theory you should be able to reload windows on one disk and recover the data from the other. Suggest you disconnect one drive, clean install Windows on the other and hope for the best... If you have another machine you could connect each drive as an external USB as you suggested and recover data that way, I use an adapter plus separate Power supply for that purpose, but if you have a caddy ... if not
    http://www.ebay.co.uk/itm/USB-2-0-SATA-IDE-CABLE-HDD-W-POWER-ADAPTER-UK-/320383801768?pt=UK_Computing_CablesConnectors_RL&hash=item4a985cd9a8
  5. one thing with new mb be carfull of what port you put the drives on. there the onboard intel ports and then there the trird party sata chipsets. if you put one drive on the intel port and one drive on the 2 controler you may have an error as most of these new bios turn off the other sata controler by default.
Ask a new question

Read More

BIOS Boot Gigabyte Motherboards Windows 7