Sign in with
Sign up | Sign in
Your question
Solved

Stuck in Safe Mode - Time to Reinstall?

Tags:
Last response: in Windows 7
Share
February 11, 2010 11:22:55 AM

Built a new system in the past month (link to components below), OS is Windows 7 Home Premium x64.

After getting the system set up, running most/all of the programs I wanted effectively, and being ready to make final emails setups and file transfers (from my old system), Windows started getting very slow. Like not being able to run Solitaire slow.

No evident problems in Norton Internet Security other than some tracking cookies.

No major resource hogs (memory, CPU, discs) to note.

Saw some errors in the Event Log relating to Nero 9, so I restored to a prior version and reinstalled Nero.

Now I'm very badly stuck in Safe mode. Even after twice restoring to a prior setup that was not constantly re-booting in Safe Mode. Some of the ways I've tried to ask for a normal re-boot:

Press F8 and ask to reboot normally.
Use System Repair Disc
Use msconfig
Use Windows 7 install disc

System passes the boot-up memory diagnostic.

Startup Repair detects no errors.

One potentially odd bit about the msconfig access. Though on the General tab I've got Normal Startup selected, the Boot tab has Safe Boot checked. Make All Boot Settings Permanent is not checked, though. And, when I click back on the General Tab, it still shows Normal Startup.

Just a few more crumbs of evidence that may point to other problems.

1. During startup, I get a No Disc is Detected message. I've treated this as irrelevant from the beginning, as the system boots from the SSD anyway.

2. When I check the Event Viewer log, I see one Warning. 'The winlogon notification subscriber <GPClient> was unavailable to handle a notification event.' When I click on online help, and yes to send this info to MS, I get 'MMC has detected an error in a snap-in and will unload it.' To which I say report this error and the console shuts down.

3. When I get the BIOS startup screen with Press DEL to access BIOS, TAB to run BIOS POST, only the DEL works. The TAB is seemingly not recognized.

System component list - http://www.maximumpc.com/forums/viewtopic.php?t=102565&...

So, re-install Windows, or something else? Getting tired of running two systems on a KVM switch that was supposed to be a temporary setup. (Really glad I did set up the system startup that way, though).

Thanks in advance for your suggestions.
a b $ Windows 7
February 11, 2010 1:14:10 PM

First, use the msconfig utility, and uncheck the safe boot.

In the BIOS make sure your SSD is listed as the first boot device. You may want to disable other boot devices. Make sure there isn't any hard drive delay set.
m
0
l
February 11, 2010 1:41:58 PM

Safe Boot does not stay unchecked. Whenever I click on the Boot tab, that's what's showing, even after I've just changed it.

The SSD is the first boot device listed.

I do need to check for a hard drive delay set - assuming that's in the BIOS. Will check for this when I get a chance and report back.
m
0
l
Related resources
a b $ Windows 7
February 11, 2010 1:48:41 PM

Are you logged on as an admin user?
m
0
l
February 11, 2010 2:04:19 PM

Yes, only one logon on the system. Have used it for all installs, uninstalls, restores, etc. Must be an admin for all of this stuff, so I must be ok here.
m
0
l
a b $ Windows 7
February 11, 2010 2:13:29 PM

When you uncheck safe boot, make sure to check the box to 'make all boot settings permanent.'
m
0
l
February 11, 2010 2:16:23 PM

I misspoke earlier on msconfig.

It's like and endless toggling loop:

Set General tab to Normal, then

Boot tab Safe Boot is checked. Uncheck that, and

General tab Selective Startup, Load services, and Load startup items are checked. Check the Normal boot box instead, and

The Boot tab Safe boot box is checked.

So, it's and endless runaround.
m
0
l
February 11, 2010 2:19:52 PM

aford10 said:
When you uncheck safe boot, make sure to check the box to 'make all boot settings permanent.'


The 'Make all boot settings permanent' box has no effect on the merry-go round toggling in msconfig described above, so I've not yet tried a re-boot.
m
0
l

Best solution

a b $ Windows 7
February 11, 2010 2:21:23 PM

That's fine. Any change from the default programs, will automatically change it to 'selective startup.' As long as safe boot is unchecked, and you check the box to make it permanent, it shouldn't force you into safe mode anymore.
Share
February 11, 2010 2:28:35 PM

That's the ticket. All I needed to do was click on Apply after selecting Make All Boot Setting Permanent. :<)

Many Thanks
m
0
l
February 11, 2010 2:29:05 PM

Best answer selected by JV_Toms.
m
0
l
a b $ Windows 7
February 11, 2010 2:40:34 PM

You're welcome
m
0
l
!