Sign in with
Sign up | Sign in
Your question

Disable DHCP - ASUS RT-AC66U

Last response: in Wireless Networking
Share
August 24, 2012 7:58:42 PM

I've manually assigned IPs to all devices in my network. I then connected all of them (computers, printers, cell phones, extenders, etc.). Then I disable DHCP automatic assigning of IPs. (Ideally, this is an added step in security of the router and should not be necessary as I've assigned a manual IP to every device already).

Here's the problem, once I hit apply the router reboots and forces all devices to connect again. Every device reconnects and gets the manual IP except my cell phones!?!?! Am I doing something wrong?
August 24, 2012 8:06:16 PM

Disregard. I found options under the phones wifi that I have to set a static IP on that end as well.
m
0
l
!