Sign in with
Sign up | Sign in
Your question

Problem D-link

Last response: in Networking
Share
October 2, 2012 6:20:50 PM

Hello
I'm getting weird problem with a newly bought a D-Link DSL 2750U

Randomly, i get a problem on my pc. The problem is that i cannot load pages like youtube.com, facebook.com,gmail.com etc...
When this problem happens, i try to load the pages from my laptop and it works

But again after some time now if i'm using my laptop i get the same problem and the pages can be load from PC

For example. at times youtube.com does not load on my pc...i try to load other pages like google,msn etc they all load but youtube does not load from my pc but it does from my laptop
I can resolve the problem only by removing the ethernet cable from pc or disabling wifi adapter on laptop(when problem occurs on laptop)

This is really annoying
I mailed this issue to support of dlink for sg but they didn't provide me a solution

Can you please help me?

I use firmware SE_1.01

I found out that if i manually renew my ip lease through cmd, the problem is solved.
My DHCP lease is 24 hours

More about : problem link

a b D Laptop
October 2, 2012 9:41:50 PM

First, I would try setting static IP addresses in my computers. Just look up address reservation in your manual -- you can use DHCP and have specific addresses allocated to your computers/printers/etc. but still have it available to allow new devices to be used. Set the reserved addresses in the router configuration and also on the computer (rather than allowing them to automatically obtain an IP address).
m
0
l
October 3, 2012 5:19:30 AM

Well my pc was already using a static IP addresse. does this problem has to do with my mtu size or whatever?
m
0
l
Related resources
a b D Laptop
October 3, 2012 8:53:19 AM

So if you use static addresses, is it through address reservation or did you leave the static assigned addresses out of the DHCP assignment range? If would help if you list your gateway IP, machine addresses, and DHCP assignment range. Any other static devices?

If static addresses are not working, have you tried making all devices dynamic except printers/APs and the like, which fare better with fixed addresses?

Unlikely that it is the MTU size, did you vary it from a standard 1500?
m
0
l
October 3, 2012 8:57:22 AM

I use the address reservation from the router itself
Gateway Ip: 192.168.0.2
DHCL range 192.168.0.3 - 192.168.0.254
Machine IP(PC) : 192.168.0.3
for laptop it is 192.168.0.4
My MTU is 1492

What i recently find out is that if for example i cannot access a website..i try to ping it through cmd on pc it cannot resolve ip
but if i try same thing from laptop this time it is good. This problem happens the 2 way. that is sometimes it is good on pc and not on laptop also
m
0
l
a b D Laptop
October 3, 2012 9:12:42 AM

So I'm guessing that you use PPPoE with an MTU of 1492.

Why 192.168.0.2 for a gateway address instead of 192.168.0.1 -- is there an upstream device from the gateway on your network?

Have you tried not using address reservation and just letting DHCP assign all addresses? Set your gateway to 192.168.0.1, delete the reserved addresses in the router and change both machines to automatically obtain an IP address.
m
0
l
October 3, 2012 3:17:55 PM

i use 192.168.0.2 as i use it as a slave router with my netgear dgn1000 as this issue was sooo annoying
m
0
l
October 3, 2012 4:38:30 PM

Update. the problem still occurs.
I use firefox as default browser and when this problem happens i try to load the website from IE and it does not. However i run network diagnostic from IE(link that is displayed when web page does not load) and the diagnostic detects nothing. However when i close the diagnostic window...the page now loads on both IE and firefox
This is really annoying. Do you have any solution for me please?

Update 2: Update: After checking my event log on both pc and laptop, i saw an error related to DNS.
Error information event 1014, DNS Client Events
Name resolution for the name isatap.Home timed out after none of the configured DNS servers responded.
m
0
l
a b D Laptop
October 3, 2012 5:56:15 PM

So you have two DSL modems in series, and both have DHCP service running? How are they connected and how is each configured?

Now I am not surprised that you are having issues. :) 
m
0
l
October 3, 2012 6:21:41 PM

ah you misunderstood me..i made the router ip 192.168.0.2 as i was using it with netgear dgn1000 but now i'm using only the d-link dsl 2750u. Config was disable dlink dhcp and set dns to netgear dgn1000 ip.
I noticed in event log that whenever this problem happens i get error DNS client event ID 1006 or 1014.
What is that>?
My isp does not support IPv6 but the d-link router(which is the only router i'm using now) does. I disabled ipv6 and see what happens now.
m
0
l
!