Sign in with
Sign up | Sign in
Your question

Network Controller Not Working

Last response: in Networking
Share
October 3, 2012 3:38:51 PM

Can i please get some help with my network controller please?
I'm sorry if im posting this wrong or in the wrong place.

A few weeks ago my on board network controller has stopped working.
When i run troubleshoot it says I need to reinstall the drivers. I did tried but when I do it would say "The Realtek Network Controller was not found. If Deep Sleep Mode is enabled Please Plug the Cable".
I looked in the Device Manager and there are no Network Adapter tab there.
I restarted the computer many times but did nothing.
I've looked in the BIOS to see if on board lan is on and it is indeed on.
after a few days of trying to get it to work i gave up and just bought a PCI NIC but it hasn't worked either, so i dont think the on board NIC is fried.

I have tried to update the chipset driver. Nope didn't work.
Removed the RAM for 10 mins and took out and resat the CMOS battery. Didn't work either.

I'm completely out of ideas, can anyone please help!?

My motherboard is the MSI P67A GD65 (B3) and im running Windows 7

Thanks in advance for any answers!

October 4, 2012 12:53:04 AM

What is the NIC connected to, and have you tried replacing the cable?
October 4, 2012 9:48:39 AM

Thanks for the reply

Right now its connected to a TP-Link TL-PA211 200Mbps Mini Powerline Ethernet Adapter.
but I've tried connecting it to lots of things, my friends laptop, directly into the router, etc.

Yes ive tried different cables and they do all work

One thing i have noticed is that when i plug the cable into the on-board LAN the TP Link adapter gives no indication that its being plugged into anything but when its plugged into the PCI LAN it lights up like it should and the LEDs on the PCI LAN also light up but windows is acting like its nothing is even there :( 

so confused

Ive been trying to fix this for weeks im getting so frustrated :cry: 
!