Sign in with
Sign up | Sign in
Your question

Wireless Print Server- Linksys WPS54G Problems

Last response: in Wireless Networking
Share
August 28, 2012 9:46:58 PM

Hi everyone, I am having so much problems with this new Linksys Wireless Print Server I just purchased, second hand as I needed a WiFi printer without forking out for a new one.

I got it all connected like this **Belkin Router-RJ45->PrintServer<-USB Cable-Printer**

The four lights on the WPS are all green, these lights are: Power, Ethernet, Wireless & USB. from the instruction manual this means they are all connected and working. even some flashing going on so there's signals being sent.

When it comes to using the utility on the Linksys disc... on my wireless windows machine or macbook it finds absolutely NOTHING! I've tried adding a printer and searching, nothing, even watched a few youtube and googled for about 6 hours looking for help... and still nothing.

I am not very clued up when it comes to networking except basics, however I am completely baffled at this issue, it's almost like the WPS does not exist.

Anyone have any ideas what I may be doing wrong?

My Stuff
My Printer: Canon PIXMA MP610
Router: Belkin F6D4630-4 v2
Wireless Print Server: Linksys WPS54G
a b F Wireless
August 28, 2012 10:33:58 PM

I assume you're using the BiAdmin utility ( http://www6.nohold.net/Cisco2/ukp.aspx?pid=80&g=80&vw=1... ). Make sure you select TCP/IP. If it’s not working, then go to the UI of your router and see if it has a status page that shows which devices are connected. Most routers do. They'll usually list the MAC address and associated IP address (I'm assuming the print server uses DHCP by default, so if it's working, it should be listed). If you’re not sure, just try one of the addresses listed to see if you can reach the print server UI.

If that doesn't work, then try one of the numerous IP scanners available on the 'net ( http://www.radmin.com/products/ipscanner/ ).

P.S. Also, make sure you don't have MAC filtering on, which could prevent the IP assignment!
August 30, 2012 7:24:11 PM

hi eibgrad, Yes I have tried using BiAdmin & they doesnt find anything, the TCP Option is the only one available on it so there's no choice to select anything else. The connected devices on the router doesnt show the WPS that I can see so I am worried that the WPS isnt connecting properly, tried two RJ45s though, both give the same results, yep uses DHCP.

Will give the ipscanner a shot tomorrow when I get home. :) 
Related resources
September 1, 2012 9:26:08 PM

I am a little further now, I have got the computers to connect to the WPS, the only thing I cannot get it to do now is print, the green lights are all green except the ethernet(because its now wireless), the mac says its connected and even 'sends' the document to the printer, but the printer does not do anything, its turned on and ready but nothing.

any ideas?
a b F Wireless
September 1, 2012 11:03:58 PM

Did you configure the printer server? Last I heard, you couldn't even reach it.
September 4, 2012 10:32:59 PM

Yep its all configured... The print server is connected to my router wirelessly, its seeing my printer in the settings>printer... on the WPS html setup page

I plugged my printer directly into the macbook and voila.. it works perfectly - prints flawlessly.

when its connected to the WPS, it says its 'Idle' under printer settings on the macbook - so its clearly seeing it, when I click to print anything it goes into "Pause" mode. When I click resume, after two seconds it simply just goes back into pause mode :( !

Ahhh.. pulling my hair out !! :( (!!
!