Sign in with
Sign up | Sign in
Your question

Help me please with a RAM problem!

Last response: in Memory
Share
September 14, 2002 3:00:42 PM

Hello,

I recently overclocked my system a bit and had to reset the CMOS settings quite a few times, couse i increased the FSB too much. Now im running a 1000mhz AMD Duron @ 1100mhz (110fsb x 10.0mp) couse that was the most stable setting i got.

But after i was done with my clocking, i saw that i had 128DDRAM instead of 256DDRAM (because i have 2x 128DDRAM's installed).
I walked thru the BIOS settings and got the same 128RAM everytime.
Well i thought maybe i somehow gave "static electricity" to the RAM (i took it out 1 time because i saw a price tag on it, probably the guys to sold me the PC forgot to take the price tag off the ram, and i removed the tag).
I went and bought another 128DDRAM and today carefuly with rubber gloves inserted it to the SLOT number 2, and the other RAM (that i thought was not working) I inserted to the SLOT number 3, Again i got 128RAM, not 256 or 384 that i should have with 3x 128RAM.
I haven't taken the SLOT1RAM out because my 3D CARD is in the way of the small switch i have to press when i take the ram off. But as it seems the SLOT1 and the RAM are working fine. Well i tried to put the new RAM i bought today to SLOT3: and still no change...
I know that SLOT1RAM is working couse when i take all the other RAM's out, i still have 128RAM that is in the slot1.

I checked SISOFTWARE SANDRA and it shows the memory modules, nicely and correctly: though i dont gain RAM,
i still have the same 128RAM from the SLOT1RAM.

Im totally confused, i dont understand what the problem is:
I see the ram i insert to slot2/slot3 in the module list but i dont gain any RAM from it... so it proves the slots or rams are'nt totally scr**ed.

Could anyone give any hints, maybe i should do some "jumper-changing" or smth else?

More about : ram problem

September 15, 2002 1:01:11 AM

The problem can be deduced by logic and trial and error if you are willing to remove vid card to play a memory swap game. You should done this instead buying a new stick, since if it's a damaged motherboard, you've wasted your money, unless you will appreciate the extra memory for future use.

First find out if your 2 ram sticks in question are good (try them in slot 1). Chances are they will be since one stick is new.

Then find out if your slots are the problem by using the good ram in slots 2 and 3.

The results of these tests will tell you where to go; either the ram or the motherboard.

If the ram is fine buth the problem persists, try lowering fsb back to normal. If it works, then problem solved, but if it doesn't two possibilities may exist.

1)Your bios settings (other than fsb, since you changed this back) are causing the problem.

2) Your motherboard is damaged.


Quality is better than name brand, even regarding beloved AMD.
September 17, 2002 1:10:22 AM

I have exactly the same problem with my system (MB Abit BH6, Pentium III Copermine 1Ghz, 1x256 MB, 1x128 MB PC133 SDRAM). The BIOS recognizes only the memory in DIMM1. Both modules work fine on DIMM1.
Related resources
September 17, 2002 3:40:48 AM

Did you try setting the processor at the default speed and seeing if the other half comes back? I had a similar problem with my system. I oced my xp1700 to xp2000 by setting the fsb to 152. My 512mb of ddr333 would post as 256mb, I lowered the fsb to 147 and it posted correcty. Then again it was one stick as opposed to your two.
September 18, 2002 7:58:47 PM

As all my responses are, this one is stupid, but why not try to load default settings for your BIOS ? This way you can tell if this has to do with too high clock freqs or if the board is really screwed up (I assume you've tested all of your RAM sticks and that it worked).
That seems to be one of the best solution I can think of
September 20, 2002 4:22:26 AM

I suggest you to run at 133 X 8.0 (1064 MHz). That's going to give you a higher performance boost and you'll be sure that are not pushing other components.

<b>(<font color=yellow>as good as it looks</font color=yellow>)</b>
!