V600 help please

Archived from groups: alt.cellular.motorola (More info?)

I don't know if I'm being thick here but I can not turn off the keypad tones
on my V600. I have looked through every menu option and sub mneu but can
not find out how to do it.

Any help would be really appreciated.

Many thanks

Mark
3 answers Last reply
More about v600 please
  1. Archived from groups: alt.cellular.motorola (More info?)

    <I don't know if I'm being thick here but I can not turn off the keypad
    tones
    on my V600. I have looked through every menu option and sub mneu but can
    not find out how to do it.>
    Settings
    Ring Styles
    Detail
    Key Volume
    0
    DonnaB
  2. Archived from groups: alt.cellular.motorola (More info?)

    "Mark Warren" <mark.warren@zen.co.uk> wrote in message
    news:412ccff6$0$6667$db0fefd9@news.zen.co.uk...
    > I don't know if I'm being thick here but I can not turn off the keypad
    tones
    > on my V600. I have looked through every menu option and sub mneu but can
    > not find out how to do it.
    >
    > Any help would be really appreciated.
    >
    > Many thanks
    >
    > Mark
    >

    Menu...Settings...Ring Styles....Vib/Ring Detail........Key Volume (2nd
    option from bottom)...set to 0.

    HTH

    Lofty
  3. Archived from groups: alt.cellular.motorola (More info?)

    Hi...
    Menu/Settings/RingStyles....then go down one option to highlight your
    ringtone style, mine is vib/ring, when highlighted you will see 'change' on
    the upper right soft key. Select that, scroll down and it is underneath
    Ringer ID...hope that helps....


    Cheers

    Martin


    "Lofty" <paulloft@btconnect.com> wrote in message
    news:ch52at$41a$1@titan.btinternet.com...
    >
    >
    > "Mark Warren" <mark.warren@zen.co.uk> wrote in message
    > news:412ccff6$0$6667$db0fefd9@news.zen.co.uk...
    > > I don't know if I'm being thick here but I can not turn off the keypad
    > tones
    > > on my V600. I have looked through every menu option and sub mneu but
    can
    > > not find out how to do it.
    > >
    > > Any help would be really appreciated.
    > >
    > > Many thanks
    > >
    > > Mark
    > >
    >
    > Menu...Settings...Ring Styles....Vib/Ring Detail........Key Volume (2nd
    > option from bottom)...set to 0.
    >
    > HTH
    >
    > Lofty
    >
    >
Ask a new question

Read More

Motorola