Sign in with
Sign up | Sign in
Your question

External network card does not support ad hoc- how do I get around it?

Last response: in Wireless Networking
Share
September 1, 2012 9:03:16 PM

Hi

Recently I and my brother have had problems with our network. When we open the friends-tab in World of Warcraft, the network crashes (we have to reboot the router to get it working again). After extensive testing we tried enabling "ad hoc" on his network card (he has an integrated one in his lap top), and it worked like a charm. Unfortunately, I am using a d-link DWA 160 external network card, which upon close inspection apparently does not support ad hoc networking (the asshole in the store told me it was great for gaming...). Any way I can get around this, so I can play WoW again?

Regards
Øyvin

PS:
As a side note, I have experienced the same problem when using torrent clients. Not sure if this is a connected issue, or if it's any help, but now you know!
September 1, 2012 9:59:03 PM

I fixed it by changing the network type from "Mixed" to "B-only". No idea what it does, but it worked... Thanks anyway!
!