How can I activate my Raid-Array???

Hi,

When i booted Windows XP, there was a bluescreen "unmountable...". I tried to fix the bootrecord and tried a chkdsk, but I had no access to the drive. So I tried to reinstall XP. But the setup wouldn't go on, although the drive was found! and my controller says, that it is functional. So I installed windows xp on a single drive, it worked. But I still don't have access to my raid-drive. Both drives work! The Promise Raid-Utility finds the Array but, it says, that it is offline. How can I put it back online? Even windows finds it first in the hardware-manager, but when I press F5 to refresh the screen, the raid drive disapears.

System: 1600 XP+, 768 MB DDR, 2*IBM 60 GB, KT3 Ultra2 with the Promise Fastrak 133 "lite" controller onboard.

(sorry for my english)

thx
1 answer Last reply
More about activate raid array
  1. did u set it so that it's raid 0, x block size, etc? Does is say both drives r assigned to the raid?

    What if you had admin rights to life?
Ask a new question

Read More

Hard Drives NAS / RAID Windows XP Storage