Trouble getting media server to work

The nuts and bolts:
I have a Samsung TV that I have been using to view media from my desktop through Samsung's DLNA software, PC share manager. This setup has been fine for the past two years. A few days ago, I started my PC, started the media server, turned on the TV and the TV told me that no media server could be found. I did the usual restarting of devices and reinstalled the software, but had no luck. I tried using Samsung's live chat feature and that was even less helpful.

Eventually I installed the software on my netbook and found that I could share from that computer and the TV was recognizing it. At this point I realized that my desktop was not finding my TV as a connected device. I then tried sharing through WMP and PS3 Media Server and neither program (running on my desktop) was able to find a connected device, either my TV or PS3. I had been thinking the issue was my TV but now I am wondering if something is up with my PC. I made no significant changes to the computer between the time it was working and now. There were a couple of Windows updates, but I don't believe that they changed anything significant.

I run XP on my desktop and it is connected to my router via ethernet cable. The PS3 is wireless and the TV is downstairs and is connected via ethernet to a bridged router. I realize that the issue would seem to be that the devices and my PC are not on the same network, however I only have one network in my home. And according to my router, they all appear on the network together. I googled the hell out of this issue but could find no answer that alleviated my troubles.

I would appreciate any advice you guys might have. Thanks in advance.
3 answers Last reply
More about trouble media server work
  1. Was the workgroup name changed? Have you tried removing all the sharing on the PC and re-doing it? Check the rights on the shared files also to make sure they will be detected by DNLA devices.
  2. I'm having the same trouble. I have a Marantz and Samsung tv that my laptop suddenly can't see anymore. DLNA stopped working with my phone to these devices too. I did notice a new virtual switch on my network map between wired devices and the router. Can't tell if this is causing the problem... Anything like that on your network map?
  3. Checked the workgroup name and it has not changed, but good idea. I also removed everything and it had no effect. The rights on the files are not an issue because the software itself will not detect my TV and that's before I even try to share any particular files.

    I am not seeing any new virtual switch here, so I doubt that's my problem.
Ask a new question

Read More

TV Media Server Samsung Networking