Sign in with
Sign up | Sign in
Your question
Solved

Using VPN to RDC with windows 7

Last response: in Networking
Share
October 11, 2012 11:12:09 PM

I'm trying to get a client access to their desktop at the office so they can do pay-role and a few other things while they are at home. The old computers that they had were XP pro and it worked fine for them, the server itself is a win2k server. Recently installed all new computers, minus the server, with Windows 7 pro and obviously now they cant use the RDC.

The server doesn't seem to be setup securely and they are using a Cisco 1720 router that I cant get access into, though I don't think you can anyway. every computer on the network shows the same IP when connected to whatismyip.com, so I'm not entirely sure how to get them directly to the computer they need.

There is a wireless, but only for the Laptops and is a simple AP anyway.

When I try to connect using the IP, I get prompted for a user/pass but it doesn't seem to want to accept the server's user/pass, nor the actual computer's user/pass.



Any help is appreciated.

More about : vpn rdc windows

October 12, 2012 3:53:49 AM

If all the computers have the same address then the cisco is running nat. You will have to map/port forward ports to make it work but if you have no access that is not a option.

You will need to initiate the sharing from the machine in the office to one of the common meetme type services. Have to be very careful when you have a third party service involved especially if you are getting it for free.

m
0
l
October 12, 2012 7:36:54 AM

What would be the best thing to set the cisco to if I can figure out hww to reset it?
m
0
l
Related resources

Best solution

October 13, 2012 11:33:35 AM

Cisco does port forwarding with a static nat. The command is something like
ip nat inside source static tcp 192,168.xx.xx 3389 interface ?? 3389

A commercial cisco router does not have a reset button you must do it via the console. Note if you follow the steps this actually does not set the router to blank it just lets you reset the password. If you really wanted to start from blank skip the step "reset the password" and type WR to overwrite the saved config with a blank.. then continue on as the document says. If it mostly works and you just want access just follow the process and reset the password.

http://www.cisco.com/en/US/docs/routers/access/1700/172...
Share
October 19, 2012 10:21:35 PM

Best answer selected by HellFireRaiser.
m
0
l
October 19, 2012 10:23:28 PM

Turns out the problem isn't the Cisco router at all, but I was able to set up the forwarding using that.

The Cisco isnt the router at all, as I was able to completely take it out off the network and everything worked perfectly the same way. No idea what is going on in it but thaks for the help
m
0
l
!