Sign in with
Sign up | Sign in
Your question

Windows 7 window bigger than monitor

Last response: in Windows 7
Share
February 12, 2010 9:27:11 AM

Hello,
i find that my windows and desktop are bigger than my screen
how do i sort out the problem?
i have a 19 wide screen 1440 x 940
February 12, 2010 9:34:25 AM

Make sure you have installed a video driver for your VGA card, then right click on the desktop and go to 'personalize' from there you can set the desktop resolution
m
0
l
a b $ Windows 7
a b C Monitor
February 12, 2010 1:12:19 PM

Standard resolution for a 19" wide screen is 1440x900. If you can even set your screen size in Windows to 1440x940 (doubtful), you'd lose an edge.
m
0
l
Related resources
a c 209 $ Windows 7
February 12, 2010 3:50:26 PM

Most monitors have some buttons on them - one of them is usually a "menu" button that will bring up a list of options, some of which will let you adjust the picture size and position. Other buttons usually let you move up and down through the options and select one. Try pushing the buttons to see if you can change the picture size that way.
m
0
l
May 21, 2010 12:53:52 PM

Try GiMeSpace Desktop Extender. Easy and powerfull to use and no more size limitations!
m
0
l
May 21, 2010 5:14:54 PM

If these dont work inside of personalize|resolution look for scaling control options.
Try your monitor first and then the video card.
m
0
l
April 28, 2011 7:54:38 PM

I know that this is an old thread, but I recently had this issue and found my solution. If you are having this issue,
make sure monitor is in the "PC MODE" and not the "VIDEO MODE". I have a Hannspree 25" and this was the issue.
m
0
l
a b $ Windows 7
a b C Monitor
April 28, 2011 11:36:32 PM

matttish said:
Hello,
i find that my windows and desktop are bigger than my screen
how do i sort out the problem?
i have a 19 wide screen 1440 x 940


Right click on your desktop. Choose screen resolution. Then select resolution and set it to 1440 x 940.
m
0
l
March 9, 2012 6:46:58 PM

blueskies238 said:
I know that this is an old thread, but I recently had this issue and found my solution. If you are having this issue,
make sure monitor is in the "PC MODE" and not the "VIDEO MODE". I have a Hannspree 25" and this was the issue.



Thank you so much for posting this solution!! I experienced this problem for weeks and was ready to buy a new monitor before I found this.

THANK YOU!!! This worked perfectly!!
m
0
l
March 9, 2012 7:46:53 PM

shoffman00 said:
Thank you so much for posting this solution!! I experienced this problem for weeks and was ready to buy a new monitor before I found this.

THANK YOU!!! This worked perfectly!!



You are welcome! I'm glad that someone could benefit from it :) 
m
0
l
December 31, 2012 10:55:28 AM

blueskies238 said:
I know that this is an old thread, but I recently had this issue and found my solution. If you are having this issue,
make sure monitor is in the "PC MODE" and not the "VIDEO MODE". I have a Hannspree 25" and this was the issue.


thank you for the tip, i had a similar problem and it wasn't until i read your post that i thought of looking at my samsung tv.
for the samsung, you have to go under
Menu - Picture - Picture Options - Size
then select "Screen Fit"

many thanks
m
0
l
!