Sign in with
Sign up | Sign in
Your question

Unable to connect and configure the "slave" router

Tags:
  • LAN
  • Routers
  • DSL Modem
  • WiFi
  • Configuration
  • Networking
Last response: in Networking
Share
October 17, 2012 7:05:37 PM

Hello
So I have a dsl modem (Tplink TD-8817) that i connected to my other route that has wifi(CBV734EW ).
I configured them using this thread:
http://www.tomshardware.com/forum/33700-42-ultimate-mod...

Now the problem:
My pc that is directly connected with lan to my wifi router has acces to the internet.
However when i try to configure the wifi router by going to its ip (192.168.0.1) im getting "The webpage unavailable" error. :o 
And i am also able to connect to my dsl modem(192.168.0.2)
The reason i want to configure my wifi modem is the fact that for some reason only 1 wifi device at a time seems to be able to have acces to WAN.

Thanks In Advance

More about : unable connect configure slave router

October 17, 2012 8:59:37 PM

You need to setup the router with a PC connected directly to it, and with the second router not connected to your DSL Modem/Router.

You have the IP backwards. The First router in the chain, your DSL Modem/Router combo needs to have the .1 IP, the second one needs to have the .2. You must have missed or not understood that part of the instructions in the post you linked.

m
0
l
October 18, 2012 10:19:26 AM

I've resetted both modems and tried to configure them again.
But it seems that its impossible to change the ip of the second one(not the DSL modem).
Im able to change the ip of the first one (dsl modem).
So as there is no way of changing the second routers ip(192.168.0.1) is it still possible to somehow fix this?
m
0
l
Related resources
October 18, 2012 1:58:07 PM

If you turn off DHCP on the second router, it should get the IP from the first one when connected.
m
0
l
October 18, 2012 5:35:26 PM

I've just enabled the dhcp on both routers and set the start ip to 192.168.0.3.
It seems that everything is working fine now including wifi!! :bounce: 

Thanks For Your Help
m
0
l
!