Sign in with
Sign up | Sign in
Your question
Solved

Can't find computers on network/ can't see other network?

Last response: in Networking
Share
October 18, 2012 1:50:45 AM

I seem to have a problem with my new PC build... it's getting connected to the internet, but it isn't finding the network everything else is using, which has left me more than a bit confused. It seems as though my new PC is on a network all its own (simply called "Network"). Meanwhile, my old machine and my housemate's machine (both running Win7 x64), as well as my Playstation 3, are all connected to the main network, which we named "Ostia."

The router is a Netgear WNR2000v2. It's wireless (though all three desktops and the PS3 are all wired), and we've had no problems connecting anything in the past. This is the only machine that can't get access. I've had friends come over with laptops to play games on several occasions and they've always been able to wirelessly connect to my network, or plug in a wired connection and find it as well. But my new PC doesn't see "Ostia." I can go to Control Panel\ Network and Internet\ Network and Sharing Center and click "see full map," and that shows me the full network (Internet, the router, and everything connected to said router). But for whatever reason, I can't seem to get my new machine into the Ostia network.

I've had zero problems with the internet on my new machine otherwise. It connects fine in IE9, Firefox, and Chrome. In Battlefield 3 and other online games, this machine is an absolute terminator, running every game I throw at it on max settings without dropping below 60-70 FPS with no lag of any sort. The only reason this is annoying is because I can't move shared files to and from this machine with the other two PCs. It's certainly a bit frustrating!

This might be one of those "duh Matt, you should have tried this at the start!" issues, in which case I'll edit this later so folks searching can find the solution. But as it stands I've been racking my brain on this for three hours now. :/ 



October 18, 2012 5:01:36 AM

Open your network and sharing center and check the homegroup sharing options. ensure file sharing and network discovery are enabled.
Also, try to create a new folder somewhere and share it with the Everyone group.
m
0
l

Best solution

December 11, 2013 7:39:33 PM

Reboot your router. I spent hours pinging, changing settings, etc. No where did anyone suggest rebooting the router, which worked for me. It may be obvious to an experienced user, but I am new to networking, and the settings in the router looked OK. First thing you should try!
Share
!