Sign in with
Sign up | Sign in
Your question

Local area connection doesn't have a valid IP configuration

Last response: in Networking
Share
October 19, 2012 12:59:20 AM

As the title says i am having problems connecting to the internet using my wifi router its a NETGEAR WNDR3300
when i trouble shoot it gives me the message local are connection doesn't have a valid ip configuration
this only happens when i am using my netgear when i connect my modem directly to the computer it works fine
i had this problem for 4 days already i have tried different methods from countless sites and nothing works

below is when i put ipconfig /all in cmd when i am using the netgear
Windows IP Configuration

Host Name . . . . . . . . . . . . : User-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/100 VM Network Connection
Physical Address. . . . . . . . . : 00-08-02-C0-0A-11
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::b417:7981:70ad:D 7f0%10(Preferred
IPv4 Address. . . . . . . . . . . : 192.168.1.64(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, October 18, 2012 5:38:15 PM
Lease Expires . . . . . . . . . . : Friday, October 19, 2012 5:38:15 PM
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DHCPv6 IAID . . . . . . . . . . . : 167774210
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-41-D9-72-00-08-02-C0-0A

DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{56A1E5DE-D838-4771-8857-5027960DED8C}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:953c:8ca:24a4:9c6d:f4ec(Pr
rred)
Link-local IPv6 Address . . . . . : fe80::8ca:24a4:9c6d:f4ec%12(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled
October 22, 2012 7:22:46 AM

It looks to me like the DHCP configuration on your router got messed up. I would recommend doing a factory reset by holding in the "reset" button, usually on the back or bottom of the router somewhere, for about 10-30 seconds (depending on model). You should see the lights go off, then start flashing on one by one as it resets and reconnects. From there, you can logon to the router to configure it, set password, etc. You logon to the router by navigating to the Default Gateway IP (generally 192.168.1.1) in your web browser. Let me know how this turns out for you. Cheers! :) 
m
0
l
Related resources
!