Closed

Fallout 3

I just got a new HDD and installed WIndows 7. I tried to install fallout 3: there were no errors. But, when I tried to play it, it came up with this error: "The ordinal 5360 could not be located in the dynamic link library xlive.dll". PLEASE help!
7 answers Last reply
More about fallout
  1. Did you download the fallout 3 patch's or updates?
  2. What are your specifications? Have you tried installing new drivers?
  3. See if this helps you any; same error message and appears that Games for Windows (which is in Win7) works into your games whether you know it or not.
    http://www.gamespot.com/pc/rpg/fallout3/show_msgs.php?topic_id=m-1-47664917&pid=918428
  4. Quote:
    Vini Vidi Vici



    It's Veni, Vidi, Vici - Came, Saw, Conquered
  5. Download and install this will Fix all your problems.

    http://www.microsoft.com/games/en-US/index.aspx

    I realize the thread is 6 months old, but I ran into this problem today, and this is how I fixed it.
  6. Hi crazy1291

    What is the download? The link you provide only points users to the Microsoft Games for Windows site. If there is a specific download that fixes the error mentioned in this thread, can you provide the direct location to the download?

    Thanks!
  7. This topic has been closed by The_Prophecy
Ask a new question

Read More

Windows 7 Hard Drives Fallout