Sign in with
Sign up | Sign in
Your question

Internet Working through LAN but not through Broadband Connection

Last response: in Networking
Share
October 22, 2012 1:17:49 AM

I was trying to do something with wifi settings in my DSL router modem and I messed up. So I created a new DSL router configuration with PPPOE and internet is getting automatically connected and working fine. But, When I go to connect to the internet it is giving me Error 651. But, the internet is working fine, when I checked in Networks LAN was configured to connect to the internet but not the connection I regularly use. The status is "Currently connected to network". The connection I use to connect to the internet is now giving 651. Suggest something please.
October 22, 2012 3:19:00 PM

Your post is a bit confusing. You said the internet is not connecting, then say it's working fine. So is it working or not?

Have you contacted your ISP to make sure you put in the right settings? Did you setup a custom connection to use in I.E.? If you are connecting though your router and the router is online, you don't need anything in the Connection setup in I.E. you can delete them.
m
0
l
Related resources
October 23, 2012 3:04:17 PM

Why do you have the second connection setup in the computer? You only need that if you are connecting not using the setup done in the modem. For example if the modem is setup as a pass-though. The setup should be Modem (which has the DSL connection) to the regular network connection on the computer or to a router then to the computer.
m
0
l
October 23, 2012 9:51:53 PM

Say I do not want to use the connection from the modem, I want to manually type in the username and password everytime i want to connect to internet. How could I do that?
m
0
l
October 24, 2012 1:48:44 PM

kabhi17 said:
Say I do not want to use the connection from the modem, I want to manually type in the username and password everytime i want to connect to internet. How could I do that?


Set the modem to act as a pass-though and configure the computer connection like you did.
m
0
l
!