Sign in with
Sign up | Sign in
Your question

My Kingston DT 101 G2 pendrive is showing \

Last response: in Windows 7
Share
May 8, 2012 7:42:26 PM

My pen drive (Kingston DT 101 G2 16GB) is showing write protected...I tried to format it but showed write protected message....please any body help me....
a b $ Windows 7
May 8, 2012 7:53:42 PM

sudhi55564 said:
My pen drive (Kingston DT 101 G2 16GB) is showing write protected...I tried to format it but showed write protected message....please any body help me....



Use regedit to change dword value.

Enable and Disabling of USB write protect using regedit

1 - Enabling USB write protect

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\StorageDevicePolicies]

“WriteProtect”=dword:00000000

2 - Disabling Write Protect

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\StorageDevicePolicies]

“WriteProtect”=dword:00000001
m
0
l
a b $ Windows 7
May 8, 2012 7:55:18 PM

There is a sticky in here for that, here.

About 8 pages down is this: My USB Flash device is write protected...

Cheers.
m
0
l
!