Sign in with
Sign up | Sign in
Your question

Setting up a second network for local sharing (eye-Fi card)

Last response: in Wireless Networking
Share
September 11, 2012 9:01:09 PM

Hello!

I'm having a bit of a problem. I have wifi in our office that I get via Alfa USB adapter. I jusy got a wifi eyefi card for my camera. Since the wifi in the SD card is not that powerful, it can join the wireless network but fails to transfer.

I was thinking I have an old zyxel p-330w router. Is it possible to attach that via ethernet to my Win 7 PC, and set the Zyxel as an access point for the eyefi card.

Here is the problem. When I did that, somehow my I lost internet access. So with the Zyxel connected it seems to trump my wireless connection.

Can anyone advice me how to leave my main internet connection ALFA working while running the Zyxel for the eye fi card?

I know there is a feature in the ALFA software for Virtual Wifi but I didn't have success setting that up for an ipad.

Appreciate any advice.

Stanley
September 12, 2012 7:42:41 PM

So I will assume you just want your PC to be able to access both the office network and the camera BUT you do not need to have things on the office network access the camera. (It is a nasty feature called ICS )

First check that your machine allows you to have wireless and ethernet active at the same time. You may have to change bios settings.

Your next issue will be you are getting a default gateway from both networks and it is preferring the ethernet. There are ways to fix this but the easy way is to manually configure the ethernet address and leave the gateway blank.
m
0
l
September 12, 2012 8:41:01 PM

You don't need ICS. A simple bridge will do (because the OP already has a router beyond the bridge).

Patch the Zxyel's WAN to the ethernet of the PC. Go to Network Connections (Windows key + R, type "ncpa.cpl" (no quotes) and hit enter), select both connections, right click, select Bridge Connections, you're done.

NOTE: As always, firewalls can wreak havoc w/ any changes in network configuration. So if you run into problems and are running a third-party firewall (e.g., Norton, McAfee), disable it for testing purposes.
m
0
l
!