Sign in with
Sign up | Sign in
Your question

HELP: V600 with very low signal strenght : (

Tags:
Last response: in Brands
Share
Anonymous
October 11, 2004 11:17:18 PM

Archived from groups: alt.cellular.motorola (More info?)

Hi, I just got a V600 off eBay last week and somehow the
reception is very bad inside the building. (Only 1-2 bars)
and will suddenly drop to 0 and give me "no service". The
phone does work fine in open area. I have tried changing
with all network setting & so tried changing antenna but not
thing seem to help. Now my question is that possible I can
fix this problem with reflash the FW?

The FW currently running is TRIPLETS_G_0B.09.4AR
with Flex GI9V600000AA0E9
October 12, 2004 4:17:40 AM

Archived from groups: alt.cellular.motorola (More info?)

"Herbert Lee" <herbertl@look.ca> wrote in message
news:k25mm0t6k5rt3s5in3i9jbeqpb7589kk3p@4ax.com...
> Hi, I just got a V600 off eBay last week and somehow the
> reception is very bad inside the building. (Only 1-2 bars)
> and will suddenly drop to 0 and give me "no service". The
> phone does work fine in open area. I have tried changing
> with all network setting & so tried changing antenna but not
> thing seem to help. Now my question is that possible I can
> fix this problem with reflash the FW?
>
> The FW currently running is TRIPLETS_G_0B.09.4AR
> with Flex GI9V600000AA0E9

Those are 2 of the most popular as it is, if you want try out the 45R
triplets (flash), and the SE...F9 flex I have used those and they have been
great.
Anonymous
October 12, 2004 4:55:27 AM

Archived from groups: alt.cellular.motorola (More info?)

Already tried reflash it with both TRIPLETS_G_0B.09.4AR.4AR
and TRIPLETS_G_0B.09.45R but doesn't improve the signal
strenght at all. Basically I just can use the phone indoor.
I am using Rogers AT&T and it sometime even tell me only
Fido available when I am inside the building??? Not sure
where to get the SE..F9 flex though and didn't the flex only
change the interface??? So can I send it back to Motorola
for service? I still can't believe the signal will be so
weak for such expensive
phone???


>On Tue, 12 Oct 2004 00:17:40 -0400, "Anybody" <nomailover@rogers.com> wrote:

>
>"Herbert Lee" <herbertl@look.ca> wrote in message
>news:k25mm0t6k5rt3s5in3i9jbeqpb7589kk3p@4ax.com...
>> Hi, I just got a V600 off eBay last week and somehow the
>> reception is very bad inside the building. (Only 1-2 bars)
>> and will suddenly drop to 0 and give me "no service". The
>> phone does work fine in open area. I have tried changing
>> with all network setting & so tried changing antenna but not
>> thing seem to help. Now my question is that possible I can
>> fix this problem with reflash the FW?
>>
>> The FW currently running is TRIPLETS_G_0B.09.4AR
>> with Flex GI9V600000AA0E9
>
>Those are 2 of the most popular as it is, if you want try out the 45R
>triplets (flash), and the SE...F9 flex I have used those and they have been
>great.
>
Related resources
October 12, 2004 9:16:41 PM

Archived from groups: alt.cellular.motorola (More info?)

Don't know man, my V300 whether flashed to v600 or not works in most
buildings, but not all. Maybe it is just the building itself, due to the
materials used? Or do you have this problem inside anywhere?
You can get F9 at www.vxxxstuff.com and ya, it does more then just the
interface as far as I know. Keep in mind to back up and to re-enter the
Rogers settings.
"Herbert Lee" <herbertl@look.ca> wrote in message
news:7momm093velk59h1v7gslmubcidcs7lj7t@4ax.com...
> Already tried reflash it with both TRIPLETS_G_0B.09.4AR.4AR
> and TRIPLETS_G_0B.09.45R but doesn't improve the signal
> strenght at all. Basically I just can use the phone indoor.
> I am using Rogers AT&T and it sometime even tell me only
> Fido available when I am inside the building??? Not sure
> where to get the SE..F9 flex though and didn't the flex only
> change the interface??? So can I send it back to Motorola
> for service? I still can't believe the signal will be so
> weak for such expensive
> phone???
>
>
> >On Tue, 12 Oct 2004 00:17:40 -0400, "Anybody" <nomailover@rogers.com>
wrote:
>
> >
> >"Herbert Lee" <herbertl@look.ca> wrote in message
> >news:k25mm0t6k5rt3s5in3i9jbeqpb7589kk3p@4ax.com...
> >> Hi, I just got a V600 off eBay last week and somehow the
> >> reception is very bad inside the building. (Only 1-2 bars)
> >> and will suddenly drop to 0 and give me "no service". The
> >> phone does work fine in open area. I have tried changing
> >> with all network setting & so tried changing antenna but not
> >> thing seem to help. Now my question is that possible I can
> >> fix this problem with reflash the FW?
> >>
> >> The FW currently running is TRIPLETS_G_0B.09.4AR
> >> with Flex GI9V600000AA0E9
> >
> >Those are 2 of the most popular as it is, if you want try out the 45R
> >triplets (flash), and the SE...F9 flex I have used those and they have
been
> >great.
> >
>
Anonymous
October 13, 2004 12:03:32 AM

Archived from groups: alt.cellular.motorola (More info?)

Well, it's kind of hard to believe I spend so much for a phone and now it's not
working in most building... Well, the phone basically work fine outside and
in some building but most of the time only have 2-3 bar when using inside and
yet it will sometime drop to 0-1 bar and I'will lost the carrier. The signal
just not stable and I wonder what else I can set : ( By the way, I have one
more question now. I have no problem to received SMS message but can't seem to
send it out??? I already manually set the phone number but what else I need set
in order to get the SMS to work?

PS I really appreciate you spending the time to help me!



On Tue, 12 Oct 2004 17:16:41 -0400, "Anybody" <nomailover@rogers.com> wrote:

>Don't know man, my V300 whether flashed to v600 or not works in most
>buildings, but not all. Maybe it is just the building itself, due to the
>materials used? Or do you have this problem inside anywhere?
>You can get F9 at www.vxxxstuff.com and ya, it does more then just the
>interface as far as I know. Keep in mind to back up and to re-enter the
>Rogers settings.
>"Herbert Lee" <herbertl@look.ca> wrote in message
>news:7momm093velk59h1v7gslmubcidcs7lj7t@4ax.com...
>> Already tried reflash it with both TRIPLETS_G_0B.09.4AR.4AR
>> and TRIPLETS_G_0B.09.45R but doesn't improve the signal
>> strenght at all. Basically I just can use the phone indoor.
>> I am using Rogers AT&T and it sometime even tell me only
>> Fido available when I am inside the building??? Not sure
>> where to get the SE..F9 flex though and didn't the flex only
>> change the interface??? So can I send it back to Motorola
>> for service? I still can't believe the signal will be so
>> weak for such expensive
>> phone???
>>
>>
>> >On Tue, 12 Oct 2004 00:17:40 -0400, "Anybody" <nomailover@rogers.com>
>wrote:
>>
>> >
>> >"Herbert Lee" <herbertl@look.ca> wrote in message
>> >news:k25mm0t6k5rt3s5in3i9jbeqpb7589kk3p@4ax.com...
>> >> Hi, I just got a V600 off eBay last week and somehow the
>> >> reception is very bad inside the building. (Only 1-2 bars)
>> >> and will suddenly drop to 0 and give me "no service". The
>> >> phone does work fine in open area. I have tried changing
>> >> with all network setting & so tried changing antenna but not
>> >> thing seem to help. Now my question is that possible I can
>> >> fix this problem with reflash the FW?
>> >>
>> >> The FW currently running is TRIPLETS_G_0B.09.4AR
>> >> with Flex GI9V600000AA0E9
>> >
>> >Those are 2 of the most popular as it is, if you want try out the 45R
>> >triplets (flash), and the SE...F9 flex I have used those and they have
>been
>> >great.
>> >
>>
>
!