Sign in with
Sign up | Sign in
Your question

WinME doesnt see drive

Last response: in Storage
Share
October 11, 2002 2:08:37 AM

I have a friend (honestly.. its not me) that is trying to get some info off an old HD (WD 2.1Gig). He installs it on 2nd IDE controller (as slave), along with his CDRom (as primary). During bootup splash screen, the HD shows and if he goes into the Bios its there (either in AUTO or adding it in Manual mode). He can boot into Windows ME and the drive doesnt appear. If he goes into Device Manager, all 3 disk drives are there. Under Prop/Settings, the box labeled: INT 13 UNIT is checked. He can uncheck the INT 13 Unit but cant check DMA, nor can he "assign" a HD letter to it.

He has tried moving the drive to the Master on the secondary controller, and as the slave on the primary controller (it has no OS on it, but disk has worked before). Also tried using cable select as opposed to pins/cable connections... NO GO!

He used the WD diagnostic tool from the floppy, and it not only see's the drive, but the drive passes the test with no errors. I know something in ME is blocking this drive, but I have run out of clues. Any help would be greatly appreciated. Thanks in advance!

Dial Tone and Crap both roll downhill.

More about : winme doesnt drive

October 11, 2002 8:01:46 AM

Was the old HDD formatted for Windows (or DOS) under FAT/FAT32 before your friend installed it? Try to boot from DOS and then type in the command DIR D: (or whatever drive letter for the old HDD). See if anything shows up.
October 11, 2002 5:43:10 PM

guess you might say that im the idiot......since Buck is afraid to take the blame....lol....the problem is the hd was in a old pc of mine and i saved all the info from the main hd to it so when i got done building my new pc i could install it and have all my music.....programs and stuff. well i initially went with Win XP and it wouldn`t let me open it till i formatted. I quit messing with it for a while and eventually went back to Win ME....still the same problem. Now it has gone as far as not letting me see the hd in "my computer" but i can see it in bios and in the device manager. I think it has been overwritten with a NTFS file sys from the fat32 and that might be my problem. If the us government can open stuff like this....how do I? I know there is a way! PLEASE HELP! thanks
Related resources
October 11, 2002 11:07:22 PM

Fdisk and format from DOS prompt.

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
October 11, 2002 11:34:34 PM

but i will lose all the info on the hd if i do that! I want to retreive the files first!
October 11, 2002 11:44:22 PM

Use FDISK to confirm that it has an NTFS partition first, then get back to me if it does.

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
October 12, 2002 1:52:08 PM

ok......tried the fdisk and it dosn`t show anything....usage is 100%. did a dir and it showed me the files but they don`t seem to be the same that i put on there in the beginning. all i see are windows files.
October 12, 2002 2:36:14 PM

and i also disconnected my other hd`s , hooked only to the old 1........booted up with startup disk and it would not let me fdisk.......said no fixed disk....tried to install windows and it said i needed a dos partition...and something about ntsf file system.it wont let me touch the hd.
!