Windows 7 bsod when barely starting install?

Hey everyone,

I can't install Windows 7. In fact, the computer shows a blue screen right after it says "windows is loading files", right when the windows logo starts to appear. In other words, it crashes like 1 minute in. I have been successful in installing 64 bit windows xp pro, so I don't think anything is wrong with the hardware.I have:


Corsair 650 w power supply
Asus Sabertooth z77 Motherboard
Intel i7-3770k processor
2 x 4g Corsair Vengeance 1866 mhz memory
EVGA 560 ti 2gb video card
Corsair 64 g ssd
Asus 24x dvd-rw

I have tried using different sets of memory, different hard drive, no video card, no optical drive, so I really dont think it's a hardware issue.

Any help would be greatly appreciated. Thanks in advance.

The error codes are

STOP: 0X0000007E (0XFFFFFFFFC0000420, 0FFFFF880010357BE, 0FFFFF880043777D8, 0xFFFFF88004376F00)

ACPI.sys - Address FFFFF880010357BE base at FFFFF88001010000, DateStamp 4ce7745a


I have already updated BIOS.
1 answer Last reply
More about windows bsod barely starting install
  1. SSD firmware update?

    Else it the Windows 7 install disk. Is it scratched, dirty, warped, or otherwise non prestine?

    Try copying the install disk to you hard drive to see if you get any errors.

    Do you have a USB thumb drive, say 4GB?

    You could try the "Install Windows 7 from USB" thing here. I use it, it's great!

    Only if the disk is ok, and you can boot from a USB.

    \/ Is your memory timing set correctly in BIOS? Do what he said \/
Ask a new question

Read More

Configuration Windows 7 Blue Screen