Unable to Identify Cisco SGE2010P

Hey guys I have a Cisco SGE2010P that I am trying to get the codes from (or log in to get its configuration or even configure it). So far its defaulted and its IP should be 192.168.1.254. I have set up a static on my LAN as 192.168.1.111, Sub: 255.255.255.0 and Gate as 192.168.1.1. After rebooting the 48 port switch I am still unable to ping the host from any port I put the RJ-45 in, I have already tried a serial cable and that is a no go. I have tried 3 different Ethernet cables as well.

When visually looking at the LAN covered in ncpa.cpl, it continuously says over and over 'Enabled' 'Identifying' 'Network Cable unplugged' in a cycle. The crazy thing is, I have another Cisco SGE2010P right next to me that does the same exact thing. Now I know there is nothing wrong with my NIC card because I was able to post to this forum, only after removing the custom Static Setup. Any ideas or suggestions guys?

I followed the manual as instructed: http://belkashop.com.ua/products_files/SGE2010_AG_A_WEB_1.pdf but still no luck.
1 answer Last reply
More about unable identify cisco sge2010p
  1. Problem resolved. Auto-Negotiation was set and adjusted to 10Mbs Full Duplex. Was able to ping immediately after setting a static. Able to to telnet/putty to the device successfully as well. Mark thread as resolved please.
Ask a new question

Read More

Routers Configuration Cisco Networking