Sign in with
Sign up | Sign in
Your question

Rip cd japanese characters in title

Last response: in Windows 7
Share
May 15, 2012 2:58:15 AM

Hello,
how do i prevent this
May 21, 2012 9:47:09 AM

Either you have a Japanese CD, Regional Drive settings set for Japan, or Language setting on PC set to Japanese. There is software out there to change your Region for your DVD, if that is the case.
m
0
l
June 4, 2012 2:08:28 PM

donovano said:
Hello,
how do i prevent this


Are you seeing Japanese album & title tracks when ripping original CD ? I have come across this & also a situation where the CD selected for copying comes up (albeit in English) as a completely different album.

Solution is simple -

1. Connect to Internet

2. Start Media Player & insert CD

3. See the title of the CD (or Japanese !) in the far left hand column, at the bottom, alongside a disk icon.

4. Select the title & right click

5. Select the option "Find Album Info"

6. Key album title into web enquiry screen - make sure it is the right one !

7. Select & press FINISH key

8. Both the screen in Media Player & the source location (if synced) will be updated with correct data.

Enjoy
m
0
l
!