Sign in with
Sign up | Sign in
Your question
Solved

Range extender dropping connections & IP conflics

Last response: in Networking
Share
November 21, 2012 4:17:14 PM

I hope the Tom's Hardware community can help this tech/network novice fix trouble with a new office network setup.

We just upgraded internet service to Comcast Business and updated network routers to accommodate a new office layout - unfortunately, we have been experiencing problems with IP address conflicts since the upgrade:
every time a sleeping laptop/handheld is waking up from sleep, we see error messages about conflicting IP addresses or the computer will time out trying to connect to any of the wireless networks.

Since we were not able to run Ethernet to all new office spaces, we added a Belkin range extender to "bridge the gap", so I am suspecting this is somehow creating the IP conflicts ...

Office set up is as follows:

Internet (Comcast Business ) >> Motorola Modem & Router (SBG6580) >> WIFI >> various laptops/smart phones & Belkin Range Extender (F9K1106)


Belkin Range Extender:
>> WIFI >> various laptops, iPods, smart phones
>> ETHERNET (via splitter) >> AppleTV, GoogleTV &TimeCapsule/AirportExpress - both in router mode: Off (Bridge Mode)

Reading through other forum posts, it sounds like we may have to set up static IP addresses for each machine?
Question: how do you set up those IP Addresses (& where do you find out the address numbers to use)? And would they need to be set up in Motorola modem or Belkin range extender?

Best solution

November 21, 2012 4:23:50 PM

You might just need to extend the lease time for addresses on the DHCP server. If a (for example) laptop is put to sleep long enough for the address lease to expire then that address will be available to another device, now when the laptop is reawakened it will see that another machine exists with the same address. Extending the lease to say 2 or more days may just fix the problem (default is usually 24Hr).
Share
November 21, 2012 4:41:15 PM

Is this something that has to be done on the modem, range extender or individual computer?

I just looked up Network settings on a Mac laptop, I can hit the "Renew DHCP Lease" button, but do not see any options for extending lease time ...

Another thing I noticed looking up more Network settings on other devices:
all list Router as 192.168.0.1, which is the Motorola modem. Shouldn't they point to 192.168.0.2 (Belkin range extender), if they connect to wifi networks generated by the Belkin?
m
0
l
Related resources
November 21, 2012 4:46:52 PM

The DHCP server is where the lease times are controlled (Modem/Router). If you have business service then Comcast should be able to do this for you.

The gateway is correct, do not change it.
m
0
l
November 21, 2012 4:58:17 PM

I found the following on the Motorola browser interface (Basic>DHCP):

This page allows configuration and status of the optional internal DHCP server for the LAN.

DHCP:
DHCP Server Yes
Starting Local Address 192.168.0.2
Number of CPEs 253
Lease Time 3600

There is also an option to Reserve new IP address (under DHCP Clients), but it is blank.

m
0
l
November 21, 2012 5:10:45 PM

Your lease times are only 1 hour (3600 seconds) and that's the core of your problem. Change it to at least 86400 (24Hrs). Understand that once you do this the problem will remain until all addresses have been renewed and pick up the new lease time.
m
0
l
November 21, 2012 9:32:16 PM

Thanks for the quick fix, ex_bubblehead!
I just made the DHCP lease change and will report back the next couple of days, to see if issue is fixed.
m
0
l
November 27, 2012 12:39:26 AM

I am happy to report that this easy tip fixed the IP conflict trouble!

No more range extender reboots, all computers & handhelds connect back to network without issues!

Thanks, ex_bubblehead!
m
0
l
November 27, 2012 12:54:11 AM

JulesSF said:
I am happy to report that this easy tip fixed the IP conflict trouble!

No more range extender reboots, all computers & handhelds connect back to network without issues!

Thanks, ex_bubblehead!



My invoice is in the mail :) 
m
0
l
December 3, 2012 11:10:14 PM

Best answer selected by JulesSF.
m
0
l
!