Device Unknown

Hello..i have just installed windows 7 a few days ago and when i plugged my PSP using USB into my PC I got an unknown device error now even with my PSP unplugged from my PC i still have the unknown device error in my device manager...also my PC will no longer go into sleep mode...i have looked all over Google looking for ways to fix this but none have worked yet, I have found these error and yes typed them in Google with no luck...Please Help

Thank you for reading.

I'm sorry if this does not go here..i didn't know where to put it.

USB Suspend:USB Device not Entering Suspend
The USB device did not enter the Suspend state. Processor power management may be prevented if a USB device does not enter the Suspend state when not in use.
Device Name USB Root Hub
Host Controller ID PCI\VEN_10DE&DEV_026E
Host Controller Location PCI bus 0, device 11, function 1
Device ID USB\VID_10DE&PID_026E
Port Path

USB Suspend:USB Device not Entering Suspend
The USB device did not enter the Suspend state. Processor power management may be prevented if a USB device does not enter the Suspend state when not in use.
Device Name USB Mass Storage Device
Host Controller ID PCI\VEN_10DE&DEV_026E
Host Controller Location PCI bus 0, device 11, function 1
Device ID USB\VID_0BDA&PID_0111
Port Path 8

CPU Utilization:Processor utilization is high
The average processor utilization during the trace was high. The system will consume less power when the average processor utilization is very low. Review processor utilization for individual processes to determine which applications and services contribute the most to total processor utilization.
Average Utilization (%) 5.25
16 answers Last reply
More about device unknown
  1. Hi tvhog, a bit odd with a fresh install. Maybe one of your usb ports has hardware failure? Try uninstalling completely the problem drivers in device manager, scanning for hardware changes to reinstall fresh ones - we're trying to get windows to download new ones and not use your installation image/source.
  2. mesab66 said:
    Hi tvhog, a bit odd with a fresh install. Maybe one of your usb ports has hardware failure? Try uninstalling completely the problem drivers in device manager, scanning for hardware changes to reinstall fresh ones - we're trying to get windows to download new ones and not use your installation image/source.



    That was one of the first things i tried..every time I uninstall the drives and then scan for new hardware that same Unknown device comes back.

    Thank you for the quick reply please let me know if you have any more fixes :)
  3. Did you notice this issue before psp connection and did psp need software installed? If the issue was definately not present after install it may well be something to do with psp connection. Either uninstall any psp software on pc & recheck, or if that fails and since you've only just installed, try reinstalling win 7 (only because you've hopefully not much else installed) then very closely checking for this issue - if all is ok then download new psp software & retry connection. Did you install win7 from a previous backup image?....might have issues also?

    If the unknown device issue is present immediately after fresh win7 install (from good source) check to see if anything is plugged into any usb socket ( just a long shot)....that needs it's driver from own manufacturers site. You may have a hardware fault on one of the usb sockets/hubs.
  4. When i plugged in the psp it said installing new drivers..then i got an error new drivers failed to install properly after that my Psp folder opened...i didn't think much of it at the time.PSP- PlayStation Portable it does not have any software to install on a PC but that was the first time i used that USB port after I installed win 7. Is there any other advice you can give me other then reinstall...Please i would only like to do that as a last resort...so Please do you have any more ideas? i just got done installing all of my games and software and updates...it's going to suck to have to redo it all again.
  5. No probs/I understand...didn't realise you had so much other things installed. Other than the other checks I mentioned I can't add too much the moment - my time zone it telling me to go to sleep :) hopefully this bump might catch someone elses attention. Good luck....this type of thing is usually solvable fairly easily.
  6. mesab66 said:
    No probs/I understand...didn't realise you had so much other things installed. Other than the other checks I mentioned I can't add too much the moment - my time zone it telling me to go to sleep :) hopefully this bump might catch someone elses attention. Good luck....this type of thing is usually solvable fairly easily.


    Thank you for taking the time and trying to help me..i will wait and hope someone post the solution to my problem.
  7. Please can anyone help me with this problem.
  8. scout_03 said:


    Thank you for the link i will try to download a mass driver..but it is odd..i use to plug my psp in to my PC when i had win XP and i had no problems...now that i installed win 7 i have device problems...
  9. another thing do you have a ? mark in control panel for the usb device
  10. scout_03 said:
    another thing do you have a ? mark in control panel for the usb device



    How do i attach a file so i can show you?
  11. if there is ? mark then you need to find what is missing on the usb isebnd you a like with the translator and install the plug in that will detect missing driver with you motherboard name http://translate.google.ca/translate?hl=fr&sl=fr&tl=en&u=http%3A%2F%2Ftouslesdrivers.com%2F
  12. here is more info

    The drivers for this device are not installed. (Code 28)

    There is no driver selected for the device information set or element.


    To find a driver for this device, click Update Driver. (NOTE: i have tried updateing this driver it keeps saying there are no updates)

    Driver: Provider Unknown

    Driver Date: Not Available

    Driver Version: Not Available

    Hardware ID:ACPI\AWY0001

    Second Hardware ID:*AWY0001
  13. did you try the link also did you use the cd that came with the motherboard it should have driver on it
  14. Ok I think I know what is wrong...I dont have Away driver installed on my pc...i have a amd live 64 processor and the hardware Id is ACPI\AWY0001...i think thats what i need for the driver..im not sure..i cant find this driver any where and i keep searching for windows updates but it keeps telling me My computer is up to date i dont know if this will fix my Microsoft ACPI-Compliant System The drivers for this device are not installed. (Code 28) problem but i think it will allow my pc to enter sleep again!

    so please if anyone can post where i can download a Away driver for AMD that would help alot..i think...
  15. go to the maker of your motherboard and download the chipset driver for your board for win 7
Ask a new question

Read More

Drivers USB Devices Windows 7