Sign in with
Sign up | Sign in
Your question

The application was unable to start correctly (0xc000007b)

Last response: in Windows 7
Share
May 16, 2012 5:08:29 PM

The application was unable to start correctly (0xc000007b). Click OK to close the application.
May 16, 2012 5:30:02 PM

Click OK.
m
0
l
May 16, 2012 5:33:20 PM

When I click OK, it does not work.
m
0
l
Related resources
May 16, 2012 5:51:49 PM

@pdxalex Hilarious.

What is the application you are trying to start?
Are you a local administrator?
Is it on a 64-bit machine?
Is it a 64-bit application?

What does the Windows event log say (probably just the error message, but may have other details)? Win+r -> eventvwr -> enter -> Application/System are the most useful ones.
m
0
l
July 28, 2013 3:25:10 PM

sawkhtoo said:
The application was unable to start correctly (0xc000007b). Click OK to close the application.


m
0
l
July 28, 2013 3:30:21 PM

This error message may occur on 64 bit operating systems when the Microsoft Visual C++ Redistributable Package is not properly configured.

1. Replace these files. mfc100.dll, mfc100u.dll, msvcr100.dll, msvcp100.dll and msvcr100_clr0400.dll

They can be found at http://www.microsoft.com/en-us/download/details.aspx?id...

Please save these files to any location on your PC;

2. Please reboot your computer in Safe Mode
[How to restart in SAFE MODE]
- Restart the computer;
- Press the "F8" key (several times before Microsoft Windows begins to load; you need to press "F8" until you will be displayed a text menu;
- Select "SAFE MODE";
Note: for Windows 8, you can hold the Shift key while going to Power Off and clicking on Restart option
3. Access C:\Windows\System32;
4. Locate the 5 files you have downloaded and extracted;
5. Next, copy all those files to C:\Windows\System32 replacing the current ones;
6. Reboot in normal mode
m
1
l
December 17, 2013 2:13:20 PM

to up this thread... I have an acer aspire V3-471G and it worked fine with all games so far but on World of tanks. i got this error (0xc000007b) :(  Ive tried everything i could find on Google so far. 48 hours later I tried a clean install with windows 8.1 in the laptop (world of tankes worked again )and and threw my windows 7 pro 64 bit away in the end when i found out it worked perfectly. The same windows7 64 bit innstalation worked fine on my desktop computer With the World of tanks. Dont know if using the same instalation on 2 computer was the problem :o  any way get windows 8.1 and problem solved. was no problems with the HDD like many people also been saying :o .
m
0
l
February 3, 2014 7:32:39 PM

sawkhtoo said:
The application was unable to start correctly (0xc000007b). Click OK to close the application.


m
0
l
February 8, 2014 12:59:30 AM

your "amtlib.dll" file is having some trouble.....or you are running 64 bit software in 32 bit OS........try to replace that dll file with another one.
m
0
l
February 21, 2014 12:52:56 PM

My specs are athlon 11 3.0gig quad core,windows7 home prem 64 bit,nvidia gforce gtx650ti with 2 gig ram and 8 gig ram mem
i had this problem for 6 weeks after i had to reinstall windows on my drive.
i went through hell trying to fix dll problems and after downloading all these programs that were supposed to work that didnt.
i spoke to 24/7 techies and they spent 11 hours trying to fix the problem and after spending over $150.00 i was back where i started.
the only way this problem can be fixed is to do a complete re install of windows.MAKE SURE YOU INSTALL ALL OF YOUR MOTHERBOARD DRIVERS . I did this yesterday and every game that didnt work now works no more bloody 0xc000007b my machine is fine
sootex
m
0
l
February 23, 2014 9:00:08 PM

sawkhtoo said:
The application was unable to start correctly (0xc000007b). Click OK to close the application.


m
0
l
March 24, 2014 10:37:17 PM

One hell of a problem this is..i tried every solution I found online..but none of them work..only thing that worked for me was to refresh my win8.1..right after that i m able to play all d games including ac4 black flag...
m
0
l
April 21, 2014 3:27:49 AM

computerguyy said:
This error message may occur on 64 bit operating systems when the Microsoft Visual C++ Redistributable Package is not properly configured.

1. Replace these files. mfc100.dll, mfc100u.dll, msvcr100.dll, msvcp100.dll and msvcr100_clr0400.dll

They can be found at http://www.microsoft.com/en-us/download/details.aspx?id...

Please save these files to any location on your PC;

2. Please reboot your computer in Safe Mode
[How to restart in SAFE MODE]
- Restart the computer;
- Press the "F8" key (several times before Microsoft Windows begins to load; you need to press "F8" until you will be displayed a text menu;
- Select "SAFE MODE";
Note: for Windows 8, you can hold the Shift key while going to Power Off and clicking on Restart option
3. Access C:\Windows\System32;
4. Locate the 5 files you have downloaded and extracted;
5. Next, copy all those files to C:\Windows\System32 replacing the current ones;
6. Reboot in normal mode


How can I get these 5 files from the installer provided by your link? I need them files in like compressed rar so I can drag and drop it on C:\Windows\System32 on safe mode
m
0
l
June 5, 2014 8:35:02 AM

I'm suffering from same problem anyone got the solution plz??
m
0
l
June 16, 2014 8:13:17 AM

I also tried every single thing and it's killing my mind..I've tryed literally everything including reinsatlling all windows version..(Windows 95, Windows 98, Windows ME, Windows 2000, Windows XP, Windows Vista, Windows 7, Windows 8 and Windows 8.1)
both 32 and 64 bit and NOTHING WORKED.
I also reinstalled DirectX and NET Framework..Same thing happened.. 0xc000007b..I figured out I can only play games that don't include DirectX or NET Framework..The games that include DirectX and NET Framework won't work.

My Computer specs:
CPU: Intel(R) Core(TM)2 Duo CPU E7500 @ 2.93GHz 2.94 GHz
RAM: 4,00 GB
64-bit OS (Windows 7 Ultimate)
Graphics card: GPU Engine Specs

CUDA Cores 192
Graphics Clock (MHz) 576 MHz
Processor Clock (MHz) 1242 MHz
Texture Fill Rate (billion/sec) @ 36.9

Memory Specs:
Memory Clock (MHz) 999
Standard Memory Config 1796 MB
Memory Interface Width 448-bit
Memory Bandwidth (GB/sec) 111.9

Feature Support:
NVIDIA SLI®-ready* 2-way/3-Way
NVIDIA 3D Vision Ready
NVIDIA PureVideo® Technology** HD
NVIDIA PhysX™-ready
NVIDIA CUDA™ Technology
HybridPower™ Technology

GeForce Boost
Microsoft DirectX 10
OpenGL 2.1
Certified for Windows 7
Display Support:
Maximum Digital Resolution 2560x1600
Maximum VGA Resolution 2048x1536
Standard Display Connectors Dual Link DVI
HDTV
Multi Monitor
HDCP
HDMI Via adapter
Audio Input for HDMI SPDIF
Standard Graphics Card Dimensions:
Height 4.376 inches (111 mm)
Length 10.5 inches (267 mm)
Width Dual-slot
Thermal and Power Specs:
Maximum GPU Temperature (in C) 105 C
Maximum Graphics Card Power (W) 182 W
Minimum Recommended System Power (W) 500 W
m
0
l
June 16, 2014 8:21:07 AM

Please let's combine our knowledge and found out what's going on and how to fix this
m
0
l
June 16, 2014 10:02:12 PM

chakubanga said:
RenzoYanEh said:
computerguyy said:
This error message may occur on 64 bit operating systems when the Microsoft Visual C++ Redistributable Package is not properly configured.

1. Replace these files. mfc100.dll, mfc100u.dll, msvcr100.dll, msvcp100.dll and msvcr100_clr0400.dll

They can be found at http://www.microsoft.com/en-us/download/details.aspx?id...

Please save these files to any location on your PC;

2. Please reboot your computer in Safe Mode
[How to restart in SAFE MODE]
- Restart the computer;
- Press the "F8" key (several times before Microsoft Windows begins to load; you need to press "F8" until you will be displayed a text menu;
- Select "SAFE MODE";
Note: for Windows 8, you can hold the Shift key while going to Power Off and clicking on Restart option
3. Access C:\Windows\System32;
4. Locate the 5 files you have downloaded and extracted;
5. Next, copy all those files to C:\Windows\System32 replacing the current ones;
6. Reboot in normal mode


How can I get these 5 files from the installer provided by your link? I need them files in like compressed rar so I can drag and drop it on C:\Windows\System32 on safe mode


have you been answered? These people who want to help and yet can't help should find another hobby called Jerking Off! The 5 files you downloaded??? What 5 files??


The link you posted is a link to the Microsoft Visual C++ package NOT the 5 seperate files you are talking about.
If you install it you just get an option to repair C++ which does nothing to help the 000007b problem.

m
0
l
June 18, 2014 4:17:14 AM

Jozzer said:
chakubanga said:
RenzoYanEh said:
computerguyy said:
This error message may occur on 64 bit operating systems when the Microsoft Visual C++ Redistributable Package is not properly configured.

1. Replace these files. mfc100.dll, mfc100u.dll, msvcr100.dll, msvcp100.dll and msvcr100_clr0400.dll

They can be found at http://www.microsoft.com/en-us/download/details.aspx?id...

Please save these files to any location on your PC;

2. Please reboot your computer in Safe Mode
[How to restart in SAFE MODE]
- Restart the computer;
- Press the "F8" key (several times before Microsoft Windows begins to load; you need to press "F8" until you will be displayed a text menu;
- Select "SAFE MODE";
Note: for Windows 8, you can hold the Shift key while going to Power Off and clicking on Restart option
3. Access C:\Windows\System32;
4. Locate the 5 files you have downloaded and extracted;
5. Next, copy all those files to C:\Windows\System32 replacing the current ones;
6. Reboot in normal mode


How can I get these 5 files from the installer provided by your link? I need them files in like compressed rar so I can drag and drop it on C:\Windows\System32 on safe mode


have you been answered? These people who want to help and yet can't help should find another hobby called Jerking Off! The 5 files you downloaded??? What 5 files??


The link you posted is a link to the Microsoft Visual C++ package NOT the 5 seperate files you are talking about.
If you install it you just get an option to repair C++ which does nothing to help the 000007b problem.



I agree ..also that doesnt work in any way for that error
m
0
l
June 20, 2014 6:14:32 PM

another option that was mentioned was open "cmd" as administrator, type "chkdsk C: /R". this does and an environmental repair. it worked for one guy, so i am trying it. ill let you know
m
0
l
June 21, 2014 2:11:22 AM

that shit doesnt mork..i'm sorry..I've tryed it u know and that's like everything else you can't solve it..not with cmd ya know :/ 
m
0
l
June 22, 2014 9:56:52 AM

FIXED!!! i tried everything i could find on google, spent a total of 8 hours trying to fix this issue. ive tried everything in the book (that an amateur pc guy could) im no expert but i can dig into the system.

the thing that fixed it for me was upgrading to windows 8.1!
m
0
l
June 29, 2014 2:10:54 AM

I think The problem is about Drive partitions..like when u have a C drive partitioned with another disk and when u format C drive to re-install windows it kind off just doesn't copy files from the game in setup to the direcotry where dl files are stored (syswow64, system32...)
m
0
l
July 5, 2014 9:31:29 AM

Cause:

The cause of this problem is because of the “msvcp110.dll” file located at C:\Windows\SysWOW64 . This file is used by several applications to run, but each have their own version of the file with the same name. So in order run that application, you might replace it with a different msvcp110.dll file which we normally get at http://www.dll-files.com/

So application might not work the next time you try to start it with the below error.

Solution:

Go to C:\Windows\SysWOW64 location and delete the “msvcp110.dll” file. Now try to start the Application and the program will generate a new “msvcp110.dll” file used by the application and you should be able to get the application working fine 

Hope this helps!!
m
0
l
July 9, 2014 2:00:23 AM

Thnx Hiremath..I tryed the above yet nothing happend, I got the same error and I would likeyou to keep posting your possible solutions for the error we're talking about :) 
m
0
l
July 28, 2014 3:13:02 AM

First of all click start and type in run than hit enter on your keyboard.
Type in “msconfig” in the run dialog box
The system configuration box should pop up, now click the services tab and click enable all in the lower right coner
Source: http://www.solveinweb.com/solved-the-application-was-un...
m
0
l
August 17, 2014 7:30:35 PM

sawkhtoo said:
The application was unable to start correctly (0xc000007b). Click OK to close the application.


Right click, properties, run as win xp SP2. and it works. Badly coded program thats all.
m
0
l
1 minute ago

Hey, the same error ocured when I tried to play BF:Bad Company 2 after long time. Did you find any working solutions after all? :) 
m
0
l
!