Sign in with
Sign up | Sign in
Your question

Possible WEP Solution!

Last response: in Networking
Share
Anonymous
a b D Laptop
a b F Wireless
May 7, 2004 6:57:29 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Hi all,

(The beginning of this post is just kind of longwinded
background provided to show that we were in the exact
situation as many on this forum. The bottom is where the
solution that worked for me is described.)

My dad had purchased the MN-820 wireless kit with the
router and wireless laptop card a little over a month
ago. The plan was to network our desktop with my sister's
new laptop and his laptop. We got my sister's Presario
working fine on the first try with the built in wireless
card, but we ran into the Invalid WEP code problem that
many on this message board seem to be receiving. I spent
hours trying to figure out what we were doing wrong like
many of you on here, but to no avail. Eventually, my dad
tried a friend's wireless card (not a Microsoft card),
and it worked fine. He then believed he must have a
defective card, and he had it replaced. Unfortunately,
the SAME problem occurred with the new card. For the
record he has an HPze4145 laptop.

So the card lay unused for a few weeks, until this
afternoon. My sister had a problem with her laptop not
being able to access the network sometime during this
past week. Anyway, she reset the base station, but this
failed to fix the problem. This afternoon I took a look
at it. First I uninstalled all the network drivers and
started from scratch on her machine. After reinstalling
the drivers, I double checked all the settings to make
sure everything was on the right channel, etc. Everything
seemed fine but it still wouldn't connect to the desktop.

After that, I decided to check the base station settings.
It is here that I noticed the reason her laptop wouldn't
connect. Under Security->MAC Filtering, the option to
deny unspecificied MAC addresses was selected. There were
no specified MAC addresses...so everyone was being
blocked. I disabled this. Then my sister could connect
fine. My dad still could not. After reading Diana's post
below about switching to channel 1, I decided to try
that. I switched to channel 1, and my sister's continued
to work fine. I tried reinstalling the Microsoft software
on my dad's machine and hit the same brick wall with
the "Invalid WEP" error. I was pretty frustrated at this
point, but decided to check all the settings manually.
Below is what I did to somehow get around the WEP
error...Try it and see if it works for you:

Ignore the Microsoft wizard, and right click on the
wireless connection icon next to the system clock and hit
view available networks. Make sure the network key is
typed in properly. Click on the advanced button. Move to
the general tab, and click configure under the "connect
using" box. Click advanced tab again. The first setting
is the channel setting. Switch it to 1 to match the
network. Hit Ok. (At this point the connection still
didn't work for me, so I decided to check 1 more thing).
Repeat the process of right clicking on the view wireless
networks, then click the advanced button, then click the
advanced button 1 more time. At this point a box
labeled "Networks to access" appears. I noticed that on
my dad's settings it was set to "Access point
(infrastructure) networks only", while my sisters had
been set to "Any available network (access point
preferred)". If yours happens to be set to the former,
switch it to "Any available network." I hit OK, after
that, and suddenly my dad connected to the network.

Now, I'm in no way a networking wizard...this was mostly
through trial and error and perseverance. I can't be sure
if it'll fix anyone elses problem, but I can vouch for it
fixing mine. My problem was identical to many of the
posts here. So, make sure you follow everyone else's
advice about authentication settings, etc, first, and if
that still doesn't work, try switching to channel 1 and
then selecting "Any available network" in the
advanced/advanced menu. I hope this can at least help 1
person out there; I know how frustrating it can be!

Matt

More about : wep solution

Anonymous
a b D Laptop
a b F Wireless
May 24, 2004 3:04:21 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Matt,

A networking wizard or not, I do not care truly, but you are a genius. It
worked on mine. I spend three days fooling around my network. I have a
similar situation like you and thank you for posting your solution. There
were many people that kept asking about the same problem, and yet, nobody
could offer a solution. Again thank you.

Benny
!