Sign in with
Sign up | Sign in
Your question
Solved

Can't get internet if plugged directly into modem?

Last response: in Networking
Share
November 29, 2012 10:28:19 PM

I think our brand new Belkin router toasted itself after it automatically updated it's firmware. We've had it for three days the first two days we were downloading around 2MB/s, then last night it updated itself and since then it's been crawling around 100kb/s.

I've tried to plug the desktop right into the modem to see if it'd speed back up but it won't give it internet access this way. I've tried rebooting the modem after and before switching cables around but nothing will make it change.

Best solution

November 30, 2012 12:29:09 PM
Share

After rebooting your modem, you need to reboort your PC. If you don't want to reboot your pc, open a command pronpt as administrator and use these commands:

ipconfig /release

ipconfig /renew
November 30, 2012 5:41:23 PM

You can also try a power cycle on each to reset to default.

I would push in the Reset button for 15 seconds.

Unplug the power while holding the reset button in still. Keep the power unplugged for 15 seconds whilst keeping the reset button pushed in.

Plug the power button back in while still holding the reset button. Keep the reset button held in for 15 seconds after plugging the power coord back in and then release the reset button.
Related resources
November 30, 2012 7:44:07 PM

I can't believe I didn't try rebooting the computer, I'll try that within an hour or so. I'll try the cmd thing first though, then the reset thing.
November 30, 2012 8:00:54 PM

Well I got it working directly from the modem after doing the stuff in CMD, and it's still very very slow, I guess my router isn't to blame after all. Now I don't know what to do.

We just switched to Comcast and we pay for 12Mb/s, unless they set something up wrong, or the modem is bad.
December 10, 2012 8:01:50 PM

Best answer selected by mace200200.
!