Sign in with
Sign up | Sign in
Your question

distortion on usb, please help

Last response: in Home Audio
Share
Anonymous
October 31, 2004 12:32:05 PM

Archived from groups: rec.audio.pro (More info?)

recorded fine with Omnistudio USB and Cubase SX 2 for about an hour and then
the output became distorted, levels were normal, no clipping.. had to
restart to stop the buzzing.. now, it distorts every time after a few
minutes of recording..

More about : distortion usb

Anonymous
October 31, 2004 12:44:40 PM

Archived from groups: rec.audio.pro (More info?)

td wrote:

> recorded fine with Omnistudio USB and Cubase SX 2 for about an hour and then
> the output became distorted, levels were normal, no clipping.. had to
> restart to stop the buzzing.. now, it distorts every time after a few
> minutes of recording..

Sounds like it's broken to me.

Take it back for replacement.

Graham
October 31, 2004 12:44:41 PM

Archived from groups: rec.audio.pro (More info?)

On Sun, 31 Oct 2004 09:44:40 +0000, Pooh Bear
<rabbitsfriendsandrelations@hotmail.com> wrote:

>
>
>td wrote:
>
>> recorded fine with Omnistudio USB and Cubase SX 2 for about an hour and then
>> the output became distorted, levels were normal, no clipping.. had to
>> restart to stop the buzzing.. now, it distorts every time after a few
>> minutes of recording..
>
>Sounds like it's broken to me.
>
>Take it back for replacement.
>
>Graham
>
Is it hot to the touch? Sounds like a heat problem. Works ok, then
gets hot and distorts. Back it goes. If it has a wall wart plug in to
power it that might be what gets hot, not the USB part. Try it on
another computer. Good luck. s.
Related resources
Anonymous
October 31, 2004 5:03:38 PM

Archived from groups: rec.audio.pro (More info?)

td wrote:

> recorded fine with Omnistudio USB

What's that?


Bob
--

"Things should be described as simply as possible, but no
simpler."

A. Einstein
Anonymous
November 1, 2004 12:11:46 AM

Archived from groups: rec.audio.pro (More info?)

"td" <yaspb2002@hotmail.com> wrote in message
news:o i2hd.36989$QJ3.15007@newssvr21.news.prodigy.com...
> recorded fine with Omnistudio USB and Cubase SX 2 for about an hour and
then
> the output became distorted, levels were normal, no clipping.. had to
> restart to stop the buzzing.. now, it distorts every time after a few
> minutes of recording..

I have this same problem with a M-audio 410 firewire
unit is with a friend for testing on other computers
we suspect a bad driver from m-audio
but testing is not done yet
m-audio was worthless as far as customer service goes
George
>
>


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.773 / Virus Database: 520 - Release Date: 10/5/2004
Anonymous
November 2, 2004 1:05:14 AM

Archived from groups: rec.audio.pro (More info?)

you telling me... those idiots just told me the problem happened because my
computer went into sleep mode.

"George Gleason" <g.p.gleason@worldnet.att.net> wrote in message
news:mychd.49496$OD2.20018@bgtnsc05-news.ops.worldnet.att.net...
>
> "td" <yaspb2002@hotmail.com> wrote in message
> news:o i2hd.36989$QJ3.15007@newssvr21.news.prodigy.com...
>> recorded fine with Omnistudio USB and Cubase SX 2 for about an hour and
> then
>> the output became distorted, levels were normal, no clipping.. had to
>> restart to stop the buzzing.. now, it distorts every time after a few
>> minutes of recording..
>
> I have this same problem with a M-audio 410 firewire
> unit is with a friend for testing on other computers
> we suspect a bad driver from m-audio
> but testing is not done yet
> m-audio was worthless as far as customer service goes
> George
>>
>>
>
>
> ---
> Outgoing mail is certified Virus Free.
> Checked by AVG anti-virus system (http://www.grisoft.com).
> Version: 6.0.773 / Virus Database: 520 - Release Date: 10/5/2004
>
>
Anonymous
November 2, 2004 1:05:53 AM

Archived from groups: rec.audio.pro (More info?)

this thing

http://www.m-audio.com/products/en_us/OmniStudioUSB-mai...


"Bob Cain" <arcane@arcanemethods.com> wrote in message
news:cm3nfu0nb@enews4.newsguy.com...
>
>
> td wrote:
>
>> recorded fine with Omnistudio USB
>
> What's that?
>
>
> Bob
> --
>
> "Things should be described as simply as possible, but no simpler."
>
> A. Einstein
Anonymous
November 2, 2004 9:11:23 PM

Archived from groups: rec.audio.pro (More info?)

"George Gleason" <g.p.gleason@worldnet.att.net> wrote in news:mychd.49496
$OD2.20018@bgtnsc05-news.ops.worldnet.att.net:


> m-audio was worthless as far as customer service goes
> George

Yes, 'tech support' is an oxymoron at MAudio.
That said, my Delta66 has been great. I don't
trust USB for audio.
!