Can't go inside modem configuration

Hi guys, today I was trying to go into my modem configuration, using the 192.168.1.1 IP, like always (this is not the first time that I've configured my modem), but today, it didn't work. Any browser that I use tells me "The connection was reset" "The connection to the server was reset while the page was loading." I also tried using my public IP address, I checked it at whatsmyip.org, but it didn't work either.

I don't have a clue what could be happening, why this happened all of a sudden, and besides, I still have internet access, everything is normal but I can't go in for some reason. Do you guys have any idea what could be happening?...

Thanks.
4 answers Last reply
More about inside modem configuration
  1. well, firstly check if you got the correct IP (cmd > ipconfig /all > check the default gateway IP).

    if that's not the issue, try restarting your computer. if you're trying to connect to it via wireless, try connecting with a cable.

    secondly, try power cycling (unplug it for a little bit). sometimes the UI hangs while hardware continues to work.
  2. I already did all of that but still I can't get inside of my modem configuration, not from my PC, not from my laptop, and with any browser...
    Any other idea?...

    Thanks
  3. now, just to make sure, you cannot even access the log-in page (connection gets reset) or do you input your login info and then it gets reset?

    well the last thing to try is the factory reset button on the router (you'll have to look for it as it's tiny and you have to press it with a pin). Be aware that pushing this button will reset all the memory on the router, so all the configuration that you've applied to it in the past will be gone and you'll have to configure it again.

    If even that doesn't work, you can try calling the company that made the router and see if their support can help you out. If not, I can only suggest that it's a borked router and you'll need a new one.
  4. No sir, I can't even get to the login screen, this problem is very weird because I was able to log in like 15-1 month days ago, and I recently tried it and it didn't work, now any browser just gives me "The connection to 192.168.1.1 was interrupted." and nothing else happens... And I do need to get inside this modem to open some ports etc...
    I tried turning it off, leave it like that for like 5 min and turning it on again and still not working... I haven't done a hard reset because I don't know how to configure the initial configuration so I'll have to call my ISP...

    Thanks
Ask a new question

Read More

Modem Configuration Networking