Sign in with
Sign up | Sign in
Your question

Can't access linksys router after changing to access point

Last response: in Networking
Share
December 5, 2012 6:08:56 PM

Hello there,


Background:
Yesterday, I got help in configuring my Linksys router so that I can do file sharing, etc, with devices connected to either the Linksys router or the FIOS internet router. It worked great after I did the following to my Linksys router:
Disabled DHCP
Changed IP to be on the same net as the internet router.
Moved ethernet cable from WAN port to a regular port.

Everything worked great through last night with devices connecting to the internet and file sharing and printing possible from all devices.

Today's scenario/problem:
Wireless stopped working (has not worked at all today so far). None of my wireless devices can connect to the router or internet. All ethernet devices are connected without a problem no matter which router they're connected to. In order to start troubleshooting, I wanted to check wireless settings, so I entered the Linksys IP in my browser expecting to get the usual login, etc. Nothing loads. I've tried doing this while connected via ethernet to each router. No luck on either. I can't even ping the IP. The internet router shows the Linksys IP as being a client device which is normal. I realized I have not tried to access the router via the browser since I made the changes mentioned above.

I need my wireless to work by 8pm ET. How do I get access to my Linksys router now that I've made the changes above? I can't ping it either, probably because ICMP might be turned off.

Is there another setting I needed to change before I did everything? ICMP off, Gateway to Router, something else? If so, what is it, and I suppose I need to reset to get to a point to configure everything again....? Or, am I missing something....? Please help!

Step 1 - I need to get into my wireless configuration settings to double-check things. Entering IP in browser of an ethernet connected computer is not working.
Step 2 - If wireless configurations are ok in the router, what the heck would cause wireless to suddenly stop working and how to resolve?

Let me know if you need any other info. I believe my router is the newer version (a few years old) of the WRT54G.. It's thinner and black instead of square and black/blue.

Thanks!

December 5, 2012 7:41:11 PM

After rebooting the router several times, wireless came back as well as my ability to access the config from the browser. Hope this doesn't turn into a daily thing. I may just upgrade the firmware in the next few days to see if that helps.
m
0
l
!