Mn-700 / Internal Web Server

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I recently upgraded from the mn-500 to the mn-700 and in
that upgrade my prot forwarding stopped working to my
internal web server.
I as able to get to my server through the Mn-500 by
setting up port forwarding, I have setup the mn-700 with
the identical settings, but can no longer get a response
from the weber server....any thoughts?
I can also view my sever on the LAN by entering it's
static IP, but cannot access it via the WAN through port
forwarding.
1 answer Last reply
More about internal server
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    The MN700 does not have loopback support. The MN500 does.
    Without loopback you cannot access the server using the
    WAN IP from within the LAN. People from outside the LAN
    should be able to access it.

    Try using a service like http://network-tools.com/ to
    check that the server is accessible from the outside
    (select HTTP Headers).

    >-----Original Message-----
    >I recently upgraded from the mn-500 to the mn-700 and in
    >that upgrade my prot forwarding stopped working to my
    >internal web server.
    >I as able to get to my server through the Mn-500 by
    >setting up port forwarding, I have setup the mn-700 with
    >the identical settings, but can no longer get a response
    >from the weber server....any thoughts?
    >I can also view my sever on the LAN by entering it's
    >static IP, but cannot access it via the WAN through port
    >forwarding.
    >
    >.
    >
Ask a new question

Read More

Routers Web Server Servers Networking