Sign in with
Sign up | Sign in
Your question
Solved

Can't seem to open port for camera

Last response: in Networking
Share
December 10, 2012 2:13:24 PM

Hi,

I have an IP camera (foscam). It's connected to my wireless router. My router is connected to my motorola cable modem. My isp is Cox.
I want to be able to view this camera from outside (ie: when I'm at work) by going to http://(my real ip) : (port). Port that I use is 88. I can't seem to do this.

First I set the port 88 to the camera's config. I can see the camera when I'm at home (going to 192.168.1.106:88). Reading the manual, I need to forward the port 88. So I go to my linksys wireless router 192.168.1.1 and single-port forward 88 UDP TCP (both) to 192.168.1.106.

This doesn't solve the problem.
I go to Open Port Check Tool and put in port 88 and it says I could not see your service on (my real ip) on port (88)
Reason: Connection refused

I then enabled the dmz to 192.168.1.106 -- this doesn't solve the problem either. Same error as above.
So I disabled dmz.

I called Cox and they said this port is not blocked.
The manual mentioned something about antivirus or firewall but I don't know if this will solve it. It also mentioned about using another port which I did but still same problem.

Any ideas?

Thanks.

More about : open port camera

December 10, 2012 2:42:49 PM

have you tried port 8888?

how are you testing the access?
are you trying form you computer at home?

some router will not allow you to access local device via the public IP from behind the firewall.
m
0
l
December 10, 2012 2:53:39 PM

No I have not tried 8888, what's special about 8888? I tried 88 and 3784 (random # I picked).

I test by going to my real ip from my home computer (ie: http : // my real ip : 88).
I also use no-ip.org (camera says successful) but going there giving me error.
I also use canyouseeme.org (at home).

I'm now at work and can't access that IP+port either.
m
0
l
Related resources
December 10, 2012 3:04:50 PM

nothing special about port 8888 only it is above port 1024

the thing I ran into is that some router do not like to route traffic from the inside out and back in meaning the do not like it when you try to connect to it own public IP from the inside.

I usually use a cell phone or an external computer with remote access software to test port forwards.

is 88 the default port of the camera?
m
0
l
December 10, 2012 3:10:38 PM

No, I don't know what's the default port... but the manual says try port 88 because 80 is usually blocked. So I did try 88 and that doesn't work. Then I tried 3784. That doesn't work either.

What else could be blocking? I have a cable modem (motorola), linksys wireless router, a trendnet switch (but camera is not connected to this switch, it's connected to router ethernet not wireless) and voip adapter.

Firewall? anti-virus? at what device?

I tried accessing from work and that doesn't work. ping it too and it's 100% packet loss (timeout).
Maybe I need a new router?
m
0
l
December 11, 2012 2:46:51 AM

Tried port 8888. Doesn't work.
Any more help?

I have voip adapter... does that conflict with anything?

Edit: Darn, I just notice the router is connected to "phone power" voip adapter and the voip adapter connects to the cable modem.
It seems that the voip adapter "controls" the ports etc. Now how do I go to its config screen etc...
m
0
l

Best solution

December 11, 2012 2:31:47 PM

see if you can place the router between the modem and the VoIP.

I have my Vonage run of my router
Share
December 11, 2012 9:53:01 PM

I think I tried that. I put it on router instead on cable directly and it doesn't work... it's PhonePower not Vonage. Did you have to change any settings for Vonage? I'll try again today.
m
0
l
December 12, 2012 12:22:17 AM

It works!
I put the phonepower voip adapter on router instead of on modem.
The camera can now be accessed.
Thanks for all your help!
m
0
l
December 12, 2012 12:22:31 AM

Best answer selected by sliem.
m
0
l
!